Claymore dual CPU usage 100%, no stats in WebGUI, and hashrate drop

claymore
nvidia

#1

I’m getting 100% CPU usage from ethdcrminer64. Along with a hashrate drop, and no stats in HiveOS, but the rig is still mining at a lower hashrate.

The high cpu usage occurs 5 - 10 minutes after starting the rig, concurrently the hashrate drops, and stats stop showing in HiveOS, and the miner shows offline, but it’s still mining.

Nothing appears unusual in the miner log.

Anyone have any idea what’s going on or how to solve it?

100% cpu usage after the rig has been mining:

after i kill the ethdcrminer64 process the nvidia-smi process hogs the cpu(this stays for a few minutes around 100%):

A few more things:
5 x GTX 1060s
asus z270-p motherboard (pcie speeds set to gen 2, above 4g support enabled)
hiveOS v0.5-53
Nvidia-smi driver version 390.59


#2

your card is overclocked - look in this direction


#3

hmm, with just two cards I was running very stable, started after I got up to 5.

I didn’t think my over clock was too crazy, the last three cards were only getting 17mh/s, and set at core -150 memory 900 power 65.

I did get a bit more stable after disabling dual mining, lasting and hour or two before the cpu shot to 100% and the settings stopped appearing in HiveOS.

Now I’ve turned off the clocking for the last three cards, I’ll see if that helps. The last three cards are only single fan not dual like my other 3. Not sure about the chip set, but they are all Geforce GTX 1060s.

i’ve read everything from bugs with the Nvidia drivers in linux, to the nvidia series 9 and 10 cards mixed with i5 and i7 cpus.

Curious how and wear in linux the nvidia settings are applied from HiveOS? I was wondering if maybe disabling the GUI on boot and trying to apply the overclock in nvidia-settings might help.


#4

Disabling GUI at boot completely disable overclocking and fan control.
Dual mining it’s way to additional stress test for videocards, so what works good in solo may crash on dual.
To be honestly dual mining at NVidia cards this days totally unprofitable and I’m don’t understand why people learn with it.


#5

agreed. It ran fine all night, the last 14 hours, since I set the core clock and mem clock to default on those last three cards. So you were rights. Thanks. Sucks I can’t get the same hashrate from those last 3 cards.

Could the crash have been related to temperature? Two of the cards run hot where they are in my rig, but I’ve order some extra fans.

Do you think if they are cooler, I can overclock? or do you think the crash high CPU usage was related to memory or core errors on the card? I don’;t know enough about hardware, but I guess, the calculation errors might increase if the temperature increases…


#6

literally the minute I sent this the hashrate dropped and watchdog rebooted my rig. fml


#7

I’m wondering if I have another issue, because if I try ethminer it crashes immediately. I’ll try to reproduce and share the errors.


#8

try add more core +100, I’ve similar bug for 8x 1050ti, fixed when I’ve set the core and fan control.


#9

Normally when mining ethereum at NVidia cards core underclocked.


#10

I’ve brought my temperatures down about 5 - 10 c with an extractor fan. And it’s been running stable since, (20 + hours now). So maybe it was an issues caused by temperature. I guess maybe Nvidia drivers don’t return a specific enough errors or temperature errors, or did I miss something?

2 cards still run a bit hotter, than the others, hoping a bit more air flow on them will help./

I’m running -150 core on all my GTX 1060s.