Claymore - older versions not working

claymore

#1

hey there.
really like your product, but found a problem. maybe Im just doing it wrong, but when I’m trying to change Claymore to other (older) version in wallet settings, it’s not working and the miner always starts as latests 11.6.

when I check the log or config I’m getting this:

=== /hive/claymore/11.2/config.txt =================================================
cat: /hive/claymore/11.2/config.txt: No such file or directory

=== /hive/claymore/11.2/epools.txt =================================================
cat: /hive/claymore/11.2/epools.txt: No such file or directory

=== /hive/claymore/11.2/dpools.txt =================================================
cat: /hive/claymore/11.2/dpools.txt: No such file or directory

Same for every other Claymore…

With latest version Im having many errors and rig restarts every 5 / 30 / 60 minutes with this:

23:44:28:590 ecdfb700 new buf size: 0
23:44:33:717 6a424700 em hbt: 0, fm hbt: 85,
23:44:33:718 6a424700 watchdog - thread 0 (gpu0), hb time 23842
23:44:33:718 6a424700 watchdog - thread 1 (gpu0), hb time 24000
23:44:33:718 6a424700 watchdog - thread 2 (gpu1), hb time 24151
23:44:33:718 6a424700 watchdog - thread 3 (gpu1), hb time 23994
23:44:33:718 6a424700 watchdog - thread 4 (gpu2), hb time 23959
23:44:33:718 6a424700 watchdog - thread 5 (gpu2), hb time 23802
23:44:33:718 6a424700 watchdog - thread 6 (gpu3), hb time 23993
23:44:33:718 6a424700 watchdog - thread 7 (gpu3), hb time 23835
23:44:33:718 6a424700 watchdog - thread 8 (gpu4), hb time 24058
23:44:33:718 6a424700 watchdog - thread 9 (gpu4), hb time 23901
23:44:33:718 6a424700 watchdog - thread 10 (gpu5), hb time 23973
23:44:33:718 6a424700 watchdog - thread 11 (gpu5), hb time 23814
23:44:33:718 6a424700 WATCHDOG: GPU error, you need to restart miner :frowning:
23:44:33:718 6a424700 Rebooting

Any help ??

RIG:
GPU: 6x ASUS Strix 1070 ti A8G ,
MB: PRIME Z270-A