Claymore Reboot: WATCHDOG: GPU 7 hangs in OpenCL call, exit


#1

Здравствуйте.
У меня возникла проблема и я ее не могу решить самостоятельно.
Суть проблемы.
У меня 3 рига: 8 карт 570 Сапфиры 8 гб, 6 карт 1050ти 4 гб и 8 карт (6 карт 570 Сапфиры 8 гб и 2 1070ти от зотака 8 гб).
Первые две работают без проблем, а вот последняя, там где “сборный риг”, постоянно (максимум 5 часов проработал без ребута) выписывает вот эту ошибку “Claymore Reboot: WATCHDOG: GPU 7 hangs in OpenCL call, exit”. Я уже карты переставлял местами, понижал разгон, но так пока не нашёл решение этой проблемы. Бывает риг просто выключается и всё.
Под GPU 7 постоянно получается зотак 1070ти, как бы я не менял карты местами.
Может эта проблема быть из-за сборного рига или это что то другое?
Как я понимаю, нюансов быть может море.
Спасибо.


#2

Ну в целом понимание есть что не все так просто.

Если имеет перестановка карт, а ошибка одна и таже есть мнение что это уже следствие другой ошибки.
Увы без логов это гадание на кофейной гуще. Из банальных причин - нехватка питания.


#3

Питания с лихвой (2400 Ватт серверный).
Убрал разгон на 1070ти Зотаке, она делает эту проблему, куда бы я её не тыкал.
Было 32 хеша, потом 31,5 хешей, после 31 оставил (финальные настройки: -100 core, 1100 mem, 80 fan, 180 PL). Вторая карта спокойно держит 1300 mem.
На данный момент 17 часов без вылетов.
Если у кого то будет подобная проблема, то скорее всего карта не держит разгон и нужно понижать.
Спасибо за подсказку.


#4

Эх. 22 часа проработало нормально и понеслось опять. За последние 2 часа 3 ребута из-за 7 карты


#5

как решил проблему ?


#6

Блин то же самое …блок на 12в мерял , линни питания заменил ,переходники убрал ,разгон в сток и не х не помогает …!!!


#7

PL 180 зачем так много ? цепи питания смотрел отгоревшие провода может еще что ?


#8

Тоже самая проблема! Незнаю как решите! Помогите кто нибудь!!!плизз