Configurar Hilos

Hola, estoy intentando configurar xmrig para que use menos núcleos del procesador pero no lo acepta y usa el total de nucleos.
Dejo mi configuración con todos los parámetros posibles.

“cpu”:
{
“enabled”: true,
“cpu-max-threads-hint”: 15,
“max-cpu-usage”: 15,
“max-threads-hint”: 90,
“rx”: [0,1,2,3,4,5,6,7,8,9,10,11,12,13,14,15],
“t”: 15,
“huge-pages”: true,
“hw-aes”: 1,
“priority”: 0,
“memory-pool”: false,
“asm”: true
}

Gracias por todo saludos.