Connection closed by the pool

Newbie here. Need assistance on probably an easy issue (hopefully).

Setup:
5.4.80-hiveos
1x EVGA RTX 2080
1x Sapphire R9 390
Wireless - TP Link TL-WN725N
Coin: Eth (eliminated all other coin and went to simple ETH)
Pool: HiveOn (naw-eth.hiveon.net:24443) - HTTPS
Miner: pheonixminer

ok. Created a wallet and then created a flightsheet, but after pushing config to rig, I continue getting the following error:


eth: Connecting to ethash pool ssl://naw-eth.hiveon.net:24443 (proto:Ethproxy)
eth: Connected to SSL ethash pool naw-eh.hiveon.net:24443 (51.222.44.207)
eth: Connection closed by pool
eth: Reconnecting in 5 seconds

i validate that I can telnet to hiveon via port 24443 and get a response. I can ping to that address. I validated that my firewall isent blocking any of that traffic. Validated my wallet address. What am I missing that is making the pool close the connection>

Thank you for any advice on the matter.

This was solved with support. It was my ignorance on wallet addresses. Otherwise, it all works now.

1 Like

Hey, could you please explain your solution. I’m in the same boat at the moment and my wallet address is looking correct. I’m new too.
Thanks

What a simple, not time consuming, thing to try doing it. AND it Work! THANKS A LOT! :heart_eyes: