Could not find command prompt "echo" Please help :)

Hey All

So i have 2 miners, 1 with 6 1060’s and its running great on Hive OS, I have another with 7 1070’s, and i cannot get it to work. I tried multiple times and its always the same result. It starts up and you see it start loading, then it either goes blank or says “Could not find command prompt Echo.” I have tried with just 1 card, with 7, changed out network cables etc… I am really not sure what to do to get it working.
Any help would be amazing.

Thanks Kurt

literally same issue, ive reformatted and reflashed the OS. ive hard restarted everything a million times. I’ve noticed sometimes if i wait 2-5 min, it will just boot into HiveOS like normal but like more than 3/4 the time it just freezes on

error: can’t find command ‘echo’.
error: can’t find command ‘echo’.
Press any key to continue…
(if it lets me keep typing after pressing a key, i know it will boot normally)
idk did u get this solved i wanted to use HiveOs for its simplicity and efficiency but I cant if it wont boot…