CPU mining rig showing missing GPU

Hi all,

I am building a CPU only mining rig using Hiveos, without any GPU, Hiveos dashboard keep showing my rig has 1 GPU missing, how can I remove this alert if I want to run a CPU only rig?

below I have 3 CPU only rig and showing 3 GPU was missing, I guess Hiveos was built to have at least 1 GPU for running.
missingGPU

Also, everytime I reboot this machine, I will have the following error and seems unavoidable,
“GPU driver error, no temps”

Go to the worker settings and scroll down to number of either gpu’s or devices and delete the 1 and hit apply. This should fix it.

ar lovely… I have tried input 0 and press update which give an error, and now empty the field and press update, it works perfect as what I expected. Thank you!