D1800 btc

Hello Everybody,
i need help, Count me in on this problem. I tried everything. Rig works from USB on HIVE, with d1800 btc onda motherboard the first 2 slots give me the big red X.
i ran the cards and risers in other slots and they are fine. Both . Both same problem. Slot 1 and 2 are dead. Not sure what to make of it


One of my rig running on Onda d1800 too , i`m guessing your mb pcie slots not working.
My rigs are running fine on those board using hive.

I have 100+ ONDA D1800 Boards. Every one of them has the same problem and will not mine on the first 2 card slots. All 6 GPUs mine correctly with ETHOS and Windows.

I finally found a solution after running into the same problem. Updating the bios fixed it. Which really sucks for you that have 100+ machines out there. ONDA website is not easy to use and didn’t work for me to download the bios so I recommend getting filezilla and connecting to the ftp site with that. If you need more details let me know.

What BIOS version did you use, did you change any BIOS settings?
I updated the BIOS to OBT8P320.bin as it was the latest available on the ONDA website: http://www.onda.cn/MotherBoard_Supports.aspx?id=369


Description: This BIOS universal D1800 BTC 6 card 8 card mine board optimization graphics card
is enabled by default LEGACY mode without disk

Updated: 2019-07-03

Still, HIVE OS detects all 6 cards but refuses to mine on the first 2 slots, only the last 4 slots mine correctly.

i used the bios that says for vega and then i loaded default settings in the bios … it should be default but i did not use the internal graphics… when i load that bios hiveos doesnt even say that the board is onda anymore

also i have 6 rx580 in mine and just like you it didnt mine the first two cards til i did the bios update

please provide a link to a good BIOS

I will post one tomorrow. I won’t use the onda website link bc wasn’t reliable for me.

ok link below

so after you download this bios you will have to download rufus and make a dos bootable usb drive.
then once you boot to the usb bootable drive with these files on it all you need to do is type f then hit enter and answer yes to the next question and the bios should only take a minute or so to complete.
let me know if you have any questions but there are tutorials online better than i can explain it

also if you guys are still having trouble make sure you motherboard says version 1.0 on it bc i am told this bios is for version 1.0 but I havent seen motherboards like this style that arent version 1.0

If all of that doesn’t work then turn off internal graphics and use the first card for a monitor if you need a monitor on the machine.

same issue… are you tested and its worked?thx

Yes it works but always be careful when flashing bios bc if you do it wrong or it is interrupted the motherboard will be useless. Some motherboards have removable chips but this one does not.

Thx can you gives me the step please really afraid to do that now… :roll_eyes::sob:

I do the bios update now only the 2 first pcie works. Any idea? Help please

I have the same issue - that only the first two PCI-ports work. Did you find a solution?

I figured it out, if anyone is struggling with the same problem here is my solution:

  1. Update to the LATEST BIOS from Ondas website
    I’m using the D1800 BTC/ D8P -D3 PXE BIOS [BIOS] one. To be able to download the file I had to right clock and then “save as”.
  2. Follow the instructions setting up the BIOS here

Works perfect after that!