Different card problem

#1

Hello,

I have 2 RX 560 display cards.
GPU 0 Sapphire Pulse RX560 4 GB
GPU 1 Asus Rog Strix RX560 4 GB

I want to overclock them on Hiveos Panel. However, cards do not allow this when they are different. I can only overclock on a video card. Why can not I do the other one?

Manual does not accept overclocking. I can not send different memory and core values to the card.

I need your helps, thanks.

#2

Great Topic ! Thank you 2FAN.

We live the same problem. Hiveos panel and OS are not compatible. Card sorting is incorrect. For this reason, OC settings can not be configured correctly. Examine the image file. Everything is in the middle. We are waiting for help.

#3

amdgpu 0000:01:00.01 Invalid PCI Rom Header Signature, expecting 0xaa55 , got 0xffff

#4

[quote=“douglaspanda;544”]amdgpu 0000:01:00.01 Invalid PCI Rom Header Signature, expecting 0xaa55 , got 0xffff
[/quote]

It’s not bug! Say “Hello” to AMD dev team)).

#5

[quote=“altinsoft;513”]Great Topic ! Thank you 2FAN.

We live the same problem. Hiveos panel and OS are not compatible. Card sorting is incorrect. For this reason, OC settings can not be configured correctly. Examine the image file. Everything is in the middle. We are waiting for help.

https://forum.hiveos.farm/uploads/editor/nc/qzrjodn5jyyf.png[/quote]
AMD card number ordering may drive you crazy.
There’s some troubles with some old motherboards, AMD drivers and other hardware (ex. pci-e hubs - if you use them).
For example.
I have old 775 socket mobo ASUS P5QL-E and six RX560.
HiveOS panel and Claymore’s Dual miner says
card 0 = GPU0 and PCI bus slot 1, card 1 = GPU1 and PCI bus slot 5, card 2 = GPU2 and PCI bus slot 6 and so on on increment manner up to card 5 = GPU5 and PCI bus slot 9.
But on real life everything is much more complicated.
Only first card which in PCI-E x16 slot has correct number and the others go in a chaotic manner (ie card 1 has bus slot number 9, card 2 has bus slot number 5).
Thus, the mechanism for determining the mapping AMD based cards on the bus must be reworked. But I’m not sure that the mininig software do it correctly.

#6

Thank you for the report. Wait for update, will be fixed in 0.5-27

#7

Im having the same issue with an RX460, RX560 & RX580. Looking forward to the update! Thanks DimaFern!

#8

Wait for OS update. After some test - now all working fine

#9

Success! After update to 0.5-29 all overclocks in profile apply correctly.https://forum.hiveos.farm/uploads/editor/ul/tqdvyelkmle5.jpg

#10

Hi u have not real rx560 card, your card’s are rx560D=old rx460 with 14units and 6ghz memory, full rx 560 have 16 units and stock clock 7ghz runing at 8 i use ato timings from polaris bios editor cards can run faster but i have errors or incorect shares

#11

14http://forum.hiveos.farm/uploads/editor/y3/4km4rbthf3st.jpg

#12

@Piotr - My cards are:
Sapphire RX580 8GB Nitro+ SE
PowerColor RX560 4GB 14cu
Gigabyte RX460 4GB Windforce OC 14cu

All have the bios memory timings modded, not sure why the memory shows up the way it does. Do you have any of your bios’ modded? Should I try with stock bios?

#13

Hi, i think is small chance for unlock u card for 16 units and 1024 shaders, i read about that and i choise msi rx560 itx, here is information about this cards hwbench.com/vgas/radeon-rx-560d-vs-radeon-rx-560
If u want unlock card u need find card with same pcb, and when u have luck u got full version, but also is chance to get black screen after flash.
You take action at your own risk
here is my bios mod from this card allegro.pl/karta-graficzna-msi-radeon-rx-560-4gb-aero-itx-fv-i7060624358.html?reco_id=28ab6756-0d70-11e8-9502-246e9680c9a8&ars_rule_id=201

#14

Thanks for the info @piotr I’ll take a look, Ive only done basic memory timing bios mods but definitely interested in what else I can tweak. I bought the 460 & 560 cards some time back before getting in to mining otherwise I would have made sure the 560 was 16cu version.