Disable GPU

Is there a way to disable individual GPUs e.g. that are broken in HiveOS? Or is this a miner specific issue?

I guess that if you mention a power limit at 0 for this card it will not work.

Nota : I am not expert

I try put all 0 but still processing with stock defaults.
Any help for a full remote GPU disable without remove the GPU from the RIG ?

Txt

0 <-- means use the stock settings
to disable a specific gpu, you need to specify it from the miner on ur flightsheet
example:
phoenix miner ( -gpus 12356) <-- this will ignore card number 4 and will mine on 1 2 3 5 6

claymore ( -di 0134) <-- this will ignore gpu number 2

note that no all miner have this option, it depends on the miner application u r using

3 Likes

Thank you @sambeeesh for the comment.

I guess this was applicable on the previous version of the OS. Is there a new option for this ?

this is command i have used for my rig which has 12 GPU.
But my GPU 7 has issue, so i used this one.

-di 012345689abc

(there is no 7)

hiveos worker overview gpu number starts with 0, that translate to -gpus 1 in miner tuning config?