Dstm config override has old syntax, please edit wallet warning after upgrade to 0.5-31

dstm-config-syntax
#1

I upgraded all my rigs to Hive OS version 0.5-31 last night. All went well and all the dstm miner on all my rigs properly reconnected to the pool afterwards. However, I have the following warning on all my rigs:

My wallet config is very simple for dstm and looks as follows:

So what exactly do I need to change to make that warning message go away?

Thanks!