Ergo 3060 problem

I have 5 cards rtx 3060, and I mining ERGO
My settings are :point_down:
in the begining start to 112 mhs for card and next fallow down to 68 -70
could you help me? what am i doing wrong?

Ergo a little bit similar to ethash so it’s possible that ETH hashrate blocker activated after some time for Ergo (autolykos2 algo) too.

1 Like

Hi, did you suceed to keep 100MH with Ergo ?
I’m mining with HIVE os in Nanopool & nano miner but it keeps rebooting all the time…

1 Like

Yes, autolykos2 a bit similar with ethash. If ethash limiter already started, then if affects autolykos2 to half. Autolykos2 needs enough core clock to get optimum hashrate, I usually set power limit to 110 with core/mem to 220/2200, 240/2400, or 260/2600. It is different from ethash which can set core as lowest as possible, while set mem to maximum as possible.

Edit:
NBMiner much faster than Nanominer. I get 123,3 MH/s with it at core 220 mem 2200 pl 110.

1 Like

Success!!!

1 Like

Bro, you get only 80% of 3060’s autolykos2 mining capacity. Ergo price now almost $10, don’t waste every $2 of those ERG payouts. Try pl 110%, core 300, mem 2600. It should be >125 MH/s.

Hey Adamram, can you send a picture showing your overclocks?

At the moment I get >124 MH after reboot recently. Here’s my overclock settings:

1 Like

your temps look high try and get them down to 40-50c tops
some cards can take the heat handsome can’t and they start thermal throttling

Testing ERGO,

1 Like

I keep testing oc

good job adam your video is trending in youtube

What am I doing wrong?
I have a Gigabyte 3060, with default oc, it reach 100 mhs, when i try 300 core it stops the miner with the error: an illegal memory access was encountered
Anything different it gives less than 70 mhs.

300cc:

Hi! What version of nvidia driver are you using? I have max 102 mh (0.6-203@210526, N465.31)

460.39

Fan 65
Core 200
Mem 2600
PL 110

Nbminer

1 Like

test rtx 3060 mem to 2600

me too

I’m on 460.67 NBMiner and having the same issue, any changes over stock and the MH drops to 60. Will try 460.39 and report back.

Can confirm you need 460.39 to make the OC work, here is a quick tweak:

Using Absolute Core Clock helps with the power, will tweak more later

2 Likes

My config