Error installing hive-miners-phoenixminer

Error installing hive-miners-phoenixminer?
So no miner gets installed?..and, …no hashing.

Explode message from dashboard and get detailed information

I solved the problem. Thanks.

Nice to hear :muscle:

How did you fix the problem? I am have that problem as well.

Same here. Speaking with Captain via chat, and we are still down. Done hive replace on multiple levels, no miners are loading for my rigs at this time.

Captain just confirmed we are down, but believes the fix is nearly done. If someone has a work around please share with your fellow miners.

yeah I can’t figure it out and have tried different miners but can’t mine etc with any miners

It would have been cool if Sunney would have posted more than “I fixed it”. I’m not a seasoned miner, Halo Genius has bailed me out more than once, thanks again Halo. The more information we post about fixes and work around only helps the entire community, and the pool. If I get something going I will post the what and how asap.

Thanks I am not new but haven’t been mining for a while now.

Just touched base with help again. We are still down. The repository for the OS images appears to be the issue. If you have a back up of your drive prior to attempting to update the OS to 200125, you could try to flash that and it may work. If I had only been smart enough to have a complete backup I would try it. You can bet your lunch after we get running again I will have a complete backup.
My other rigs, that I did not try to selfupgrade are working fine, and I am leaving them alone. Calling it a day here in AZ and will try to recover it tomorrow.
Good luck everyone

Repository is backonline. Selfupgrade is working again. Updated to latest OS, all rigs are back up on my end.

howwwww???

Hello. How to solved?

Merhaba nasıl çözdünüz aynı sorun bende de var