Error while applying new flightsheets

I’m getting this error if i apply a new flightsheet (only on 1 rig of 2)

Error installing hive-miners-ethminer

Detailed information if i click on it:

Reading package lists…
Building dependency tree…
Reading state information…
E: The package hive-miners-claymore-12.0 needs to be reinstalled, but I can’t find an archive for it.

Because i have done an upgrade of the os to the latest version i think there is something broken. I can i solve this problem for example force manually new installation or remove of the package?!

thx.