Ethminer - ошибка отображения хешрейта

ethminer
nvidia
#1

Добрый день, коллеги!

Периодически на разных ригах этот майнер отображает невероятные хешрейты, например 500-600mh с 8 карточек 1060, что не реально, такими же передает их на пул.

С чем это может быть связано и как бороться?
Пробовал гуглить - вроде бы говорят нужно менять параметр farm-recheck, но мне не помогло, с данным параметром вообще hiveOS перестает отображать данные, хотя риги онлайн.

#2

Всем привет!
Не нашел как создавать новую тему, задам вопрос здесь.
Вчера заменил флешки на жесткие диски на 2 фермах, на одной оставил флешку.
На фермах с дисками установилась последняя версия 05-44, на флешке осталась 05-43.
Майнер стоит ETH miner. Настройки на всех фермах идентичные, майнят на ethmine.org. Так вот пул видит только 1 ферму на предыдущей версии, две фермы на версии 05-44 не видит пул. Не могу понять в чем причина. Кто сталкивался, как можно решить??
Спасибо.

#3

В 05-44 встроен Ethminer v0.15. Он глючит и вместо шар выдает:
FAILURE: GPU gave incorrect result!
По факту твои фермы на 05-44 работают вхолостую. Работу получают, считают, но шары не отсылают. Пока сильно не разбирался с чем это связано (нет времени), просто откатил фермы на 05-40, там все нормально работает.

#4

Спасибо за развернутый ответ. Переключил на клеймор, на нем все нормально работает. Остаётся вопрос, как откатывать версию?

#5

в консоли введи:
apt-get install -y --allow-downgrades hive=0.5-07
где вместо 0.5-07 поставь номер версии на которую хочешь откатиться. После того как все выполнится, перезагрузи ферму.
Тут более подробно:
https://forum.hiveos.farm/discussion/42/version-downgrade

#6

Таки да в ethminer v0.15dev1 была такая ошибка, но я подменил в Hive(е) на v0.15dev2 и эта ошибка с шарами исчезла. А вот теперь другая проблема: не могу в версии Hive 05-45 найти папку с ethminer, что бы положить туда новый билд v0.15dev3 ((( Кто подскажет, куда ее переместили? Не могу в этом билде хайва вообще найти папку ethminer(((

#7

Вы, конечно, классные ребята, спасибо что посовещались и решили вопрос в моей теме, но, все таки, может кто-то ответит на вопрос по существу?)

#8

у меня проблема решилась так-оказалось,что одна карточка из всех время от времени глючила,выяснил это выключив вотчдог и начав экспериментировать с разгоном памяти,просто скинул у нее разгон и эти сбои прекратились-неделю уже без глюков,ну еще я вернул,как тут советовали версию 05-40

#9

[quote=“kirill_sirenko;661”]Добрый день, коллеги!

Периодически на разных ригах этот майнер отображает невероятные хешрейты, например 500-600mh с 8 карточек 1060, что не реально, такими же передает их на пул.

С чем это может быть связано и как бороться?
Пробовал гуглить - вроде бы говорят нужно менять параметр farm-recheck, но мне не помогло, с данным параметром вообще hiveOS перестает отображать данные, хотя риги онлайн.[/quote]

у меня та же проблема ели решил ее подскажи как СПАСИБО