EVGA 3060 Ti XC LHR worst hynix mems around?

Hi!

Couldn’t find any topic specifically about this card for ETH mining. Should be LHR v2 (bought this month brand new).

It has some of the worst Hynix memories around it seems, will crash at anything above +750 memclock (windows numbers, 1500 in hiveos).

I was able to see it running at 46MH/s, but it’s not stable - won’t even last 15min mining before it crashes. 100% sure it’s no the PSU, it’s also brand new - I was previously mining with double PSU but I reduced the size of my rig now so a single 850W gold+ is good enough and I’m actually surprised how efficient it is, really high 90%s since the total power draw from the wall is 275-290 watts with the cards doing 240W, that leaves 35-50W for the whole system plus the % of efficiency missing.

Also 2 identical models running side by side bought from separate shops. No issue with the risers with other cards using about the same wattage. Had this issue on windows and switched to HiveOS hoping it would help, but same result.

I see people with samsung mems going up to +1600 on mem or more, crazy how shit these mem chips must be to handle less than half of that :man_facepalming:

The worst part is that it doesn’t even get caught by watchdog, it completely freezes the system so you can’t automatically recover - you need to move your ass and manually restart the rig. Thank god it’s in my house, but even so I probably climbed over 1500 steps in the past 3 days cause it’s in the attic :joy: and no other 3060 TI LHR config (even other hynixes) worked, when I thought I had it (running for 20 min or so) I’d come downstairs only for it to crash a few minutes later.

This is the best I can get. I can get a slightly better hashrate at the cost of a worse kH/w.

Fluctuates between 42-44, guess that’s just the anti-lhr doing it’s thing. 2 rejected shares though. I’ll keep an eye on it. But the kH/w is getting close to 400 which isn’t terrible, but it could way better (390ish) if I could run them at 45-46MH/s with low voltage - not gonna happen.

The best thing I can say about this card is “the temps aren’t terrible, seen worse”. My fans are a bit high but that’s because I set them to manual % to ensure 0 voltage impact since these cards so are sensitive. Once i’m sure this is stable I’ll lower the fans a bit. With this PL fans at 60% will keep the core on the low 60s, and I’m not underclocking the core, I believe 1400 is the stock non-boost speed for this card (1710 boost), otherwise it’s pretty close to that.

For some reason underclocking the core triggers the LHR lock a lot more often, it requires lowering t-rexes “lhr-tune” value to close to 70%, instead of the 75% it is running now. Ends up with less hashrate and same power draw.

Please share you experiences for ETH with this exact card. If you can get better results please share!

Also curious how well it performs in dual mining, I’d really like to keep the power draw and/or voltage as low as possible, a lot of dual mining tend to not be profitable in places with high electricity price sadly.

PS Edit: I know it’s not running for long, almost exactly 3h by the time of writing, but so far any higher mem crashes within 30min max, so i’m 90% sure this will hold for a week before it’s scheduled reboot.

1 Like

Try upping the core to 1500, and removing the power limit. Make sure to restart the miner after making changes too. If that’s stable, try increasing the memory slightly from there.

I’ve tried higher power limit settings, max I could get was 45-46 but the kH/w is way worse, around 330-340. So even if I could make that stable somehow, it would still be way less efficient right? Prove me wrong otherwise please :smiley: would be great!

btw any special reason for that? it doesn’t increase my hashrate, most ppl actually underclock it by -502 or so with locked settings from what I’ve seen

Offsets make the core clock bounce around, which will trigger the lhr lock more often, they’re also less efficient as a locked core that will only use as much power that it needs. Hence why you don’t need a power limit when using a locked clock.

Keep in mind, a locked core clock of 1500mhz is still less than default boost clock on that card.

Offsets use the power limit to limit the core clock, vs core clock limiting the power draw.

Also worth mentioning, if you’re after efficiency, lhr cards are not what you should buy. Amd or non lhr cards will typically be a lot more efficient.

In my settings the core IS locked, just to 1400 not 1500.

Without PL set it will draw close to 140W each rather than 120W with 0 hashrate gains. So what’s the point of letting the core take more voltage and thus temperature for negative gains? Not trying to be rude just trying to get your point.

If I lock it to a clock lower than 1400 it will not lose or gain hashrate, but the lhr will trigger at lower hashrates resulting in same power usage but less hashrate this time.

Btw I also played with max voltages instead of total PL, together with a locked core clock. This achieves the same result as a custom voltage curve that I usually do, but that’s in windows with afterburner for instance. Since I couldn’t get a stable config I wanted to stick to the minimums until I figured out how much memclock this card could handle, I’ll do another voltage fine tune when I have time again since I’m 90%++ sure the problem is the hynix mems getting passed +750 memclock. Also tried without any PL and even positive PL to see if the mems would handle higher clocks, nothing… they… just… suck.

Yeah ofc but the investment cost will also be 30-40% higher so the ROI would actually be the same if they managed 400 kW/h if my maths are correct. Basically 75% lhr unlock but the gpu was 70% the price of a non-lhr… brand new this one was less than 900€, can’t find any non LHR even with shitty hynix mems for less than 1200-1400€ … sadge

i know your core is locked, that was in reply to this comment:

core clock is less important with lhr cards as it is with non lhr, as long as its high enough. example a 3070ti will have the same power draw and same has rate with core locked anywhere between 950 and 1500. lower core clock, or a power limit will engage lhr more often, but if you’re not going for max performance and want max efficiency your settings should be fine.

at current profitability every 1mh gets roughly 5 cents of eth per day, and every 10w at $0.10/kwh costs 4 cents per day.

basically its probably worth getting ~46mh for the extra 20w, unless your electric costs are much higher than average, especially if you’re bullish on eth.

also in my experience with lhr cards they seem to be more stable without a power limit, which is why i suggested removing it. but, if you’re after efficiency % and not max profit then keep them how they are.

also in case youre curious, just checked a few of my non lhr effiecncy numbers:
3090: 420kh/w
3080: 450kh/w
3070: 535kh/w
3060ti: 520kh/w
2070S: 450kh/s

Yeah I get your point. I think all small-time miners are bullish on ETH or we wouldn’t pay what we’re paying now for cards :joy: Unfortunately I do live in the Netherlands. Don’t get fooled by the numbers you see online, the numbers de NL gives to the EU to publish are clearly without government taxes and fees, cause they advertise something like 0,20€ per kW/h when in fact you pay something like 0,35€ on average (considering peak and off-peak rates). Basically the best I can get is slightly cheaper ETH but if the efficiency is not there it becomes dangerously close to just buying the ETH directly, which combined with the time put into this would really not be worth it.

Yeah so I’ll do some more tests without PL, but I won’t push the memory higher - it clearly was the biggest problem since the miner never ran more than 20min with the mem any higher, regardless of the other settings.

Today I woke up and the miner had ran most of the night with the config in the initial post. Around 5AM one of the GPUs stopped and then the 2nd followed. T-rex was still running with “Cannot get temperature info” errors. System didn’t freeze, but watchdog didn’t do shit either…? wtf :expressionless:
So yeah I’ll try without PL to see if it is stable… 9hours running was the best I can get so far, which is not even close to stable :joy:

Interesting, you’d think the higher the model the btter kh/W but nope :joy: Explains the absurd price of 3070s, even LHR.

Another awful thing about this particular model:

Fans going above 75% makes the cards vibrate like I’ve never seen before. It’s a weird fan design, until 50% fan speed you hear almost nothing. All “normal” until 75% too, but then at 80% it will vibrate so much that I can hear the ceiling vibrating (if I’m in the floor below) in a really annoying frequency. The miner is in kind of bookcase, so it’s not even in the floor. Adding rubber feet to the miner did almost nothing so you can imagine the intensity of the vibration, what the actual F…

For comparison, same exact bookcase and rig frame with 4x RX 570 at 80% fan speed produced 0 vibration, why are 2 3060Tis doing this?
I’ll test them solo in the weekend to see if it’s only one card and if so I’ll return it, had my fair share of fans breaking down due to vibration that came from poor assembly.

@kaeton_hiveon

Miner crashed after 9h, so I had nothing to lose with experimenting your suggestion.

Happy to tell you I you were almost right and I was almost wrong :smiley:
At this clock rate locking it does keep more or less the same power usage I had, about 3-5% higher at maximum.

Your suggestion that the instability could come from that might be spot on, fingers crossed. Has been running with the exact same config but no PL for 10:30h now, which is the new record. Won’t celebrate yet, I wanna see it run for 5 days until the scheduled cool-off reboot.

Just a small detail, I changed the core lock speed to the exact clock speed, thought it was 1400 but it is 1410 so I changed that since we both seem to agree that underclocking the core in LHR V2 seems to trigger the lhr lock more often.

If I achieve stability I’ll then try to optimize the hashrate, I’m thinking I can get a bit more either from increasing the intensity or the lhr-tune value itself after removing the PL and ensuring no underclock on the core.

Will post results for those out there with this shitty card!

Edit: 15h and counting :rocket::new_moon_with_face:

1 Like

it ran for 26h, didn’t crash but I had to reboot for other reasons, 3% rejected shares though which I don’t like. Will report back when better results achieved with the final config.

I’m using following settings:
Core: -405
Mem: 2200
Hashrate: 45-46

Same card AND hinyx memories? I sincerely doubt that but I’d love to be proven wrong, don’t take me wrong!

These can’t even mine for 20min with 2200 mem clock. 1500 is the most stable so far and still has ~3% invalid shares (didn’t have the time to try to push it up since removing the PL, maybe tomorrow) :confused:

I also wrote to one YouTuber that he is pushing his GPU too hard inflicting too much heat. You can see my highlighted reply at LHR Unlock RTX 3060 TI V2 T-Rex 0.24.5 from Nicehash Miner! 47mhs - YouTube

I have PL 140W.

Btw, that 1070 is a sad story. Have to keep it low for not crashing the system :smiley: Don’t have the energy changing the paste as I’m waiting new cards to arrive.

Yeah you don’t have this card though. The issue seems to be with this card specifically with hynix mems. Which is why I’m trying to find people with the same exact card to see if they share the same experience (I have 2). Other cards even with hynix can handle better mem clocks, this one doesn’t seems to.

There’s absolutely no temp issue. If you check first post you’ll see the cards running at 50ºC :smiley:

I will try higher PL up to 140W and see if that brings stability to higher mem clocks but I don’t see the reasoning behind it. I’m willing to try anything though. Your kh/W is a bit worse but not too bad.