EVGA RTX 3090 XC3 power limit and low hashrate only in hiveOs

I have an issue with my EVGA RTX 3090 XC3. My 3090 is powerlimited in hiveOs for some reason. I wont get past 110mhs(+1000, everything above wont affect the card) at around 280w(I didin’t touch pl in hiveOs, I set it to stock).

I connected the card to windows to check if the memory junction temps are too high, but it isn’t and I had the same issue in windows; that it wont use more than 280/290w. What fixed the issue for me in Windows was increasing the pl to 104%, then it mined normal like all my other 3090 cards and I can set memory oc to +1500 in afterburner no issues at around 305w. But I don’t want to run the card in my main computer, so do you guys know a fix or a tweak I can do in hiveOs to fix my issue?

I have tried setting the pl in hiveOs to 366(max value for my card), but same result. It is stuck at 280w and “only” 110mhs

I got the same problem. I was wondering if someone let me know the solution.
Thanks.

Hi @All,
first, I have the same problem myself. :frowning:
My guess is that the temperature of the RTX 3090’s memory (GPU Memory Junction Temperature) is too high and it therefore throttles.
I have two identical RTX 3090’s. One also goes up to 280-285W and the other goes up to 290W.
It looks like something is throttling / protecting the graphics cards. I have no other explanation

Unfortunately, we cannot read the “GPU Memory Junction Temperatureout” at the moment, but hope dies last. (see Link)
Link:

BR

hola yo la tengo con un oc de -180 2000 300 y anda en 118 m/h

Thanks for the respond, but I checked in windows and it isn’t. Runs stable at 126 in windows.

Same problem here. Recently added three 3090 xc3 ultra cards to my hiveos 0.6-210 rig. 2 cards refuse to go OVER 265 Watts and around 100MH/S. Moved one of the suspect cards to Windows 10 gaming PC and used afterburner to move power limit to 102% and had 298 watts with 118MH/S…

My conclusion is that the drivers in Windows are more robust and up to date than those in Hiveos…

Anyone find a workaround in hiveos?

Hello ,

I have the same problem as you. I also have 3090 cx3.

I tried Core 1200 and Mem 1600 pw 300 to get 117MH/s,

It is the maximum limit value in hive os, and I can get 120+mh/s in windows.