Failed Update? to 0.6-33@190423-2 - FIX

#1

quick fix if upgrade fails for 0.6-33@190423-2

  1. shell into rig
  2. apt-get update
  3. selfupgrade

DONE!
the self upgrade button failed as the prerequisites were not accounted for to allow HIVEOS to have a successful update this fixes it.

2 Likes
#2

Thanks this really helped. I got stuck with an upgrade a while back where I couldn’t upgrade past a certain version via the hiveos portal. This worked :slight_smile:

#3

You are Welcome :+1: