Fan Speed Problem

fan-speed

#1

Hello,

I use Rx 570 and Rx 580 video cards. I do overclock and make fan speeds 60%. But the fans keep running automatically. I can not run fan speeds at 60%. What would be the reason?

Thank you.


#2

hello

as said on the home page use -tt 1 as option in claymore or the fan will continue to go automatically.

cheers


#3

Or, you can use the option to manipulate fans using Claymore’s own function, fanmin. So, if you’d like the fans to never go below 60% set -fanmin 60 in “Tuning”. If you want the fans to never exceed 60%, also set -fanmax 60. You can also set a target temp. Let’s say you want to stay below 70C you set -tt 70. You’ll find Tuning button just to the right of the OC button in the Hivefarm rig dashboard. If you want to use the OC option instead, you have to disable Claymores fan control by setting -tt 1 just as Stef said in above post.