Flight Sheet for dual mining ETH+KDA in gminer results in mining only ETH

I believe I set up the flight sheet to dual mine ETH+KDA in gminer properly but when I run the flight sheet I am only mining ETH in gminer. What am I doing wrong? Also, is it possible to write in my own miner commands instead of the using the drop down menus?

Sure … click on “Show all” button

im sorry im new to this os. where do I find this “Show all” button? I’ve looked on every page and dont see it.

nvm. turns out i had to click on “setup miner config” next to gminer and input the dual hash info in there because the dropdown options didnt do it. sorry for wasting your time.