GFX Configuration Issue

#1

I’m unable to disable my onboard gfx in my Asus Sabertooth z77 bios. It is suppose to disable automatically but it’s not.

So Hive OS is installing drivers for the intel graphics but does not assign a device # to it. My PCI Card gets assigned to Interface #0 by the system and is recognized as such by the amd-info command. However wolfamdctrl recognizes the onboard gfx as -I 0 and -I 1 as the PCI card. There fore wolfamdctrl will not pass commands to my GFX card properly.

Is there a way to make Hive OS not install the Intel onboard GFX and just ignore them?? Or a way to reassign the Interfaces so that they match for wolfamdctrl?

Very annoying problem as I want to use Hive OS but can’t because my GFX card stays in powersave mode. Mem/Core Clock at 300mhz

#2

I was able to fix my problem. After a bunch of BIOS resets and settings changes. My onboard GFX finally disabled. Now things are much better and wolfamdctrl works as described.