Gigabyte GA-H110-D3A wont boot with 6 GPU

bios
gigabyte

#1

Does anyone know the correct setup for Gigabyte GA-H110-D3A.

If I run it with mining mode enabled it doesn’t detect the media HiveOS is on and will just loop in BIOS. (detected windows on the SSD fine) I cant find the Hive media to change the boot order in BIOS with this setting enabled.

If I restore the defaults it picks up HiveOS on my two rigs fine. One is on SSD and one just a pen drive, for now, I’m able to adjust the boot order.

With mining mode disabled if I connect my 6’s GPU nothing loads on the screen. I unplug the extra GPU and everything loads fine. If I enable mining mode it loads fine with 6 GPU’s into windows.


#2

Flash a newer version of the BIOS. Make sure you are disabled Mining mode, disable IGPU, make PCIE preferd display adapter, enable Gen2 end 4G.
I use this options and GA-H110-D3A works like a charm.


#3

Follow this link https://www.gigabyte.com/microsite/462/mining.html
execute steps 1-6 which prepare your MB to mining. Step 2 need to reverse execute: Enable CSM mode then check what Legacy Boot is enabled (it will be on this page).


#4

I have the same issue. I have just flashed the newest bios F25, and disabled mining mode, enabel Gen 2, en. 4G… but still not work with 6 gpu… When I plug only GPU to PCI X16 it’s not detected…


#5

I haven’t had a chance to test this yet but will get back to you. Thanks for the response.


#6

H110-D3A works here on 8 GPUs, tested with 12 with a second expansion card as well.