Gminer - algorithm not specified personalization string not specified for BTH

nvidia
#1

Having an issue with HiveOS, Gminer and BTH. This miner works fine on windows, or if its configered manually and run through the terminal. However for some reason if I try to run gminer for this coin, it ends up saying that the algorithm is not specified and that the personalization string not specified. Even entering in all the information manually for the flight sheet, it doesnt seem to work. Anyone have any ideas how to fix this? Is it something that I am doing when creating the flight sheet? Cuz taking the same info and setting up everthing in the miner still gives the same issue, but drop into terminal and go to /hive/miners/gminer and enter it that way, IT WORKS!!!

Dont make me go back to Winblows and Awesome miner!! Mining is exponentially harder to get configured in linux or Hive. Hell Im even tempted to just upgrade my version of awesome miner again just to get the GPU overclocking control which trying to do on linux is a royal pain in the @$$