GPU driver error, no temps (Auto fan disabled)

No, could it be regarding thermal throttling?

nope, I have changed my thermal pads and the Hashrate is pretty constant…I have created a new Topic with the specific issue of 3080’s cards you could join there if you want and share your issue

3080 – GPU Driver Error, no temps
this is the name of the topic and you can see my post what I have done till now and nothing has helped

Anyone solved the issue? Getting this error on NVIDIA P104-100 8GB, running on phoenixminer

Same issue with my 1080ti’s. I Have tried rolling back the drivers two times. Longest I have had it up and working is 8 days. Now it will only stay up a few hrs. Going to recheck all my connections. I read in a 3080 post the PICE connections where causing issues.

1 Like

this is such a joke. opened an issue on github but hiveOS devs don’t even care

hashrate watchdog (and autofan) is also broken

I am about to switch platforms.

Also having this problem with 5 1080ti’s. Will try the above steps, if that doesn’t work will have to switch platforms as well…

Hei Guys,
im getting the Same Error. But my observations about the Error are kinda weird.
First of all im using 6 x GTX 1060 6GB GPUs.
Without OCs the rig is working completly fine. 9 Hours running no Problem.
If im applying OCs it gets weird.

“GPU3 driver error - no temps” same issue as you guys above.
Okei, used gpu find - located GPU3 - turned it off
Restart

→ Still same error, now with another card. GPU3 Fan error.
Okei, used gpu find - located faulty GPU - turned it off
Restart

and this returns and returns.

I checked all Bios Settings - all fine.
I reinstalled hive - all good.

I dont get it.
Does someone have a solution?
For me it seems to be a Bug in Hive → Why should the Problem change when your swapping one card out → it goes to another??? Dafuq

Greatings!

major bugs in Hive located between monitor and chair

wow very constructive feedback right there, when its located between monitor and chair and your knowing the fix, then it would be nice to share it with the users that experience the issue…

1 Like

I have the same issue in MSI Suprim X, without OC is working ok with 87 MH but when you try to OC not aggressive, you get an error of Hive reboot. I have 6 of these MSI cards but only 3 of them have this behaviour. BIOS 94.02.42.00.F9

I am getting the same issue after the most recent HiveOS update. Was running fine before that…

What version of BIOS you are using? What is strange I have two mining rigs in one there is no problem with 3 Suprim in the other you get these error messages regarding no temp and GPU driver error.

I am using Suprim BIOS for one and ASUS BIOS for the other I believe… All three seem to be having the same issue. They ran fine for weeks and now after the latest HIVEOS updates they have gone to crap. Only solution has been full power cycle but they go offline every 4-8 hours.

Did you test it under Windows? I tested one of this card and seams to be working fine.

Just wondering if Strix BIOS is not a solution for this problem.

No my Strix BIOS has the same issue.

I just notice something, my working Suprim have 94.02.42.00.F7 and not working Suprim have newest one 94.02.42.00.F9, so I will change to Gaming mode and check how it is working.

This is definitely an issue with the latest HiveOS update… Wonder what they screwd up this time.

What is bizarre I just exchange one of these 3 non-working RTX3080 to Rig with 3 working Suprim, and the card in this Rig card is working.