Gpu-fans-find 1 not working well

gpu-fans-find command works well on all of my rigs. But one of my rigs, GPU 1 fails after mining started a few minutes. Rig has 12 GPUs. GPU 1 has the problem. I want to find it by using gpu-fans-find 1 command. The command works on HiveOS screen. I see all fans stopped and GPU 1 fan spinning. But all of the GPUs fans spinning. I want only GPU 1 fan spin to find which gpu it is. is there anything to find whic gpu is the GPU 1 ?

I had to disable GPU 1 for miner on tuning page.

HiveOS: 0.6-155@200828
Kernel Version: 5.0.21-hiveos
N 430.64

Rig Screenshot:

nvidia-smi
±----------------------------------------------------------------------------+
| NVIDIA-SMI 430.64 Driver Version: 430.64 CUDA Version: 10.1 |
|-------------------------------±---------------------±---------------------+
| GPU Name Persistence-M| Bus-Id Disp.A | Volatile Uncorr. ECC |
| Fan Temp Perf Pwr:Usage/Cap| Memory-Usage | GPU-Util Compute M. |
|===============================+======================+======================|
| 0 P106-100 On | 00000000:01:00.0 Off | N/A |
| 75% 55C P0 76W / 77W | 3995MiB / 6080MiB | 100% Default |
±------------------------------±---------------------±---------------------+
| 1 P106-100 On | 00000000:02:00.0 Off | N/A |
| 75% 43C P0 30W / 77W | 16MiB / 6080MiB | 0% Default |
±------------------------------±---------------------±---------------------+
| 2 P106-100 On | 00000000:03:00.0 Off | N/A |
| 75% 59C P0 76W / 77W | 3995MiB / 6080MiB | 100% Default |
±------------------------------±---------------------±---------------------+
| 3 P106-100 On | 00000000:04:00.0 Off | N/A |
| 75% 61C P0 77W / 77W | 3995MiB / 6080MiB | 100% Default |
±------------------------------±---------------------±---------------------+
| 4 P106-100 On | 00000000:05:00.0 Off | N/A |
| 75% 58C P0 76W / 77W | 3995MiB / 6080MiB | 100% Default |
±------------------------------±---------------------±---------------------+
| 5 P106-100 On | 00000000:07:00.0 Off | N/A |
| 75% 57C P0 76W / 77W | 3995MiB / 6080MiB | 100% Default |
±------------------------------±---------------------±---------------------+
| 6 P106-100 On | 00000000:08:00.0 Off | N/A |
| 74% 65C P0 77W / 77W | 3995MiB / 6080MiB | 100% Default |
±------------------------------±---------------------±---------------------+
| 7 P106-100 On | 00000000:09:00.0 Off | N/A |
| 75% 57C P0 76W / 77W | 3995MiB / 6080MiB | 100% Default |
±------------------------------±---------------------±---------------------+
| 8 P106-100 On | 00000000:0A:00.0 Off | N/A |
| 75% 59C P0 77W / 77W | 3995MiB / 6080MiB | 100% Default |
±------------------------------±---------------------±---------------------+
| 9 P106-100 On | 00000000:0B:00.0 Off | N/A |
| 75% 60C P0 76W / 77W | 3995MiB / 6080MiB | 100% Default |
±------------------------------±---------------------±---------------------+
| 10 P106-100 On | 00000000:0C:00.0 Off | N/A |
| 75% 56C P0 76W / 77W | 3995MiB / 6080MiB | 100% Default |
±------------------------------±---------------------±---------------------+
| 11 P106-100 On | 00000000:0D:00.0 Off | N/A |
| 75% 57C P0 75W / 77W | 3995MiB / 6080MiB | 100% Default |
±------------------------------±---------------------±---------------------+

±----------------------------------------------------------------------------+
| Processes: GPU Memory |
| GPU PID Type Process name Usage |
|=============================================================================|
| 0 2707 C ./PhoenixMiner 3979MiB |
| 0 2779 G /usr/lib/xorg/Xorg 6MiB |
| 1 2779 G /usr/lib/xorg/Xorg 6MiB |
| 2 2707 C ./PhoenixMiner 3979MiB |
| 2 2779 G /usr/lib/xorg/Xorg 6MiB |
| 3 2707 C ./PhoenixMiner 3979MiB |
| 3 2779 G /usr/lib/xorg/Xorg 6MiB |
| 4 2707 C ./PhoenixMiner 3979MiB |
| 4 2779 G /usr/lib/xorg/Xorg 6MiB |
| 5 2707 C ./PhoenixMiner 3979MiB |
| 5 2779 G /usr/lib/xorg/Xorg 6MiB |
| 6 2707 C ./PhoenixMiner 3979MiB |
| 6 2779 G /usr/lib/xorg/Xorg 6MiB |
| 7 2707 C ./PhoenixMiner 3979MiB |
| 7 2779 G /usr/lib/xorg/Xorg 6MiB |
| 8 2707 C ./PhoenixMiner 3979MiB |
| 8 2779 G /usr/lib/xorg/Xorg 6MiB |
| 9 2707 C ./PhoenixMiner 3979MiB |
| 9 2779 G /usr/lib/xorg/Xorg 6MiB |
| 10 2707 C ./PhoenixMiner 3979MiB |
| 10 2779 G /usr/lib/xorg/Xorg 6MiB |
| 11 2707 C ./PhoenixMiner 3979MiB |
| 11 2779 G /usr/lib/xorg/Xorg 6MiB |
±----------------------------------------------------------------------------+

=================== START SEARCH GPU ===================
00:02.0 Intel Corporation HD Graphics 610 (rev 04)
0 01:00.0 P106-100 (6080 MiB, 120 W)
1 02:00.0 P106-100 (6080 MiB, 120 W)
2 03:00.0 P106-100 (6080 MiB, 120 W)
3 04:00.0 P106-100 (6080 MiB, 120 W)
4 05:00.0 P106-100 (6080 MiB, 120 W)
5 07:00.0 P106-100 (6080 MiB, 120 W)
6 08:00.0 P106-100 (6080 MiB, 120 W)
7 09:00.0 P106-100 (6080 MiB, 120 W)
8 0a:00.0 P106-100 (6080 MiB, 120 W)
9 0b:00.0 P106-100 (6080 MiB, 120 W)
10 0c:00.0 P106-100 (6080 MiB, 120 W)
11 0d:00.0 P106-100 (6080 MiB, 120 W)

Stopping miner session
Sending Ctrl+C to screen session 2652
Waiting 15s for miners to exit. . . . Done
Stopping hashrate watchdog
Stopping autofan
Stopping autofan screen session 4253
Stopping Fans
Stopping all NVIDIA GPU fans…
Checking fans speed…
GPU#0 with busid 01:00.0 still spins fans - 53%
GPU#1 with busid 02:00.0 still spins fans - 52%
GPU#2 with busid 03:00.0 still spins fans - 53%
GPU#3 with busid 04:00.0 still spins fans - 55%
GPU#4 with busid 05:00.0 still spins fans - 53%
GPU#5 with busid 07:00.0 still spins fans - 51%
GPU#6 with busid 08:00.0 still spins fans - 53%
GPU#7 with busid 09:00.0 still spins fans - 53%
GPU#8 with busid 0a:00.0 still spins fans - 52%
GPU#9 with busid 0b:00.0 still spins fans - 52%
GPU#10 with busid 0c:00.0 still spins fans - 52%
GPU#11 with busid 0d:00.0 still spins fans - 52%
Spinning fans on GPU #1 02:00.0 P106-100…OK
Restoring OC settings…
Starting autofan
Autofan v2.31 started
Starting hashrate watchdog
Starting miner session
Starting phoenixminer