Gtx 1060 6Gb Detect but not start Mining

Hey All, I’m having issues on the rigs that detect all 5 GPU, but only 3 were mining, 2 always in the state GP106[GeForce GTX 1060 6GB], BUT all the cards are GTX 1060 6GB Zotac mini, shouldn’t show different on here.

I tried with install NEW/ OLD version of HiveOS / Nvidia driver but it won’t help. Also tried to flash the vBios with original settings, sucessfully flash but everything remain same.

Checking the Riser and PCIE I switch with them also the same, there will be always same 2 GPU showing same stats no matter how I troubleshooting. Fan speed, spinning all are working perfectly fine.

Any advice? Thanks !

GPU recognized not properly
try execute nvtool -s from top menu Run Command or Hive Shell

Hi guys i am having the exact same issue have tried almost everything i could, im sure its not the GPUs has to be some other issues,

oddly my 4g is disabled and Gen set to Auto if i change this to Gen1 or 2 and enable 4g then the rig just reboots continuously just before it can produce a hash

Please help anyone

Hello i have the same problem 4 cards work fine if i put a 5th one it it see´s it but does nothing , you guys found out the problem ?