GTX 1060 6GB OC settings


#1

I am having rig which is having 9 cards 6 Galax 6gb OC eddition and 3 Asus 6gb Strix triple fans one’s, with below settings i am getting 187~193 MH/s can i get above than this or do i need to settle with this only kindly suggest seniors…
thanks in advance…

Currently used OC settings
CORE -100
MEM 1400 1400 1400 1400 1550 1550 1400 1400 1550
Fan 0
PL 80

Readings
19.93 Galax
19.11 Galax
18.59 Galax
19.98 Galax
24.34 Asus
24.39 Asus
19.03 Galax
19.92 Galax
24.41 Asus


#2

Here is an addition to my previous request added 3 more cards in the RIG now Rig contains 12 cards in total.
2 Asus same like above
1 Zotac mini

Hash rates
Asus Same like above
Zotac mini 22~23

My rig hash rates fluctuate from 250 ~260

Kindly help to improve on Galax they are pinching me hard if something can be done to them will be great…an early help will be highly appreciated.https://forum.hiveos.farm/uploads/editor/hc/ndr4yukkz9yg.png


#3

My https://forum.hiveos.farm/uploads/editor/a4/lunfasrezq6h.png
My OC settings for reference


#4

Hi vk2u,
I have a similar thing going on with my 5 1060s - all different models (2 are 24 Mh/s and the others get 19 Mh/s on same OC settings)
Ive been doing some research and it appears that it’s down to the different memory manufacturer for the GPU: So 19 Mh/s might the best you will get…
See this discussion here:


#5

Look like you are right, earlier I used windows OS and found out of 9 cards 6 were hynix memory I thought it is good initially lol, now I found out it is worst to have for ETH mining.
Thanks for your comment “Josh”


#6

Guys, check if cards with lower hashrate have micron memory, if they do they are overclocked to much and they revert to default , that is why you are getting lower hashrates. Try lowering the clock on the cards with lower hashrate respectively and leave the ones that have a decent hashrate as they are, make them your control point.
I had the same issue with microns and they wont do more that 23.5 hashes and the m clock on them is +450mhz in Afterburner which equals to 900 in HIVE i think…


#7

For me these cards are only making 15 Mh/s before overclocking. I have to push them to get up to 19 Mh/s (+960Mhz)


#8

I’m benchmarking for a week at the moment - might have to switch them to something less memory critical.


#9

Micron: try core/mem/pow 150/1650/75 = 24.4mhs
Hynix: try 60/1100/75 = 19.2mhs


#10

With micron I am getting above 24mhs easily
With below settings…
Core/mem/power
-180/1580/80
Problem is with hynix can’t do anything in the end…Will live with this.


#11

These settings made me happy less power consumption high constant MH/s,https://forum.hiveos.farm/uploads/editor/oj/id69gzgyq3a4.png
temp also under controlhttps://forum.hiveos.farm/uploads/editor/40/dwoy8btc0yhk.png
https://forum.hiveos.farm/uploads/editor/ct/u6ojv6u966yo.png
no hang no drop


#12

Hi. I have read several of your posts in the HiveOS blog, being able to notice that you have a remarkable experience in the configuration of GPU. Therefore, I come to you to ask for your help with the configuration of my XFX RX580 8G GPU. I want to ask you for your recommendation about the best Overclocking values that I can apply to my GPUs, looking for high performance with low consumption, low temperatures and moderate use of the fans as main objectives. Many thanks


#13

For RX580 I will suggest to contact this person Jasbir from India he helped me alot for setting my Rig properly 9899717423


#14

New to the conversation. My rig is running smoothly with 8 1060 cards, mixed brands.

Forgive me if I do this wrong, first post and not sure of the quirks of this forum. I have a lot of learning to do, but am pretty happy with this setup.

Here is the picture:

Let me see if I can get a shot of the stats…: