GTX 1080 ETHlargement


#1

Hi guys,
my rig:
1x1070
2x1070ti
3x1080
EthlargementPill doesnt work
–revA 3,4,5 is set
What to do?


#2
  1. Try without 1070
  2. Try without --revA key and 1070

#3

You must force P0 state. In linux you cane do this only by change core.

"You cannot force P0 state in Linux, when the driver detects compute load it will go into P2 state. Adjust your OC to compensate, but bear in mind you need to do it in this order:

Start the compute process
Wait for hash rate return just to make sure
Apply OC, adjusted for the -1000 MHz P2 slowdown
When stopping:

Remove OC
Stop compute process
That will ensure your P2 OC settings that are effectively P0 +1000 settings don’t crash the GPU when you stop the mining process."


#4

Hi, I have 7x MSI GeForce GTX 1080. I can run smoothly the pills and get rate around 30 MH/s per card. But the OC option doesn’t work at all with any option I have tried. Maybe I do something wrong. I start mining, the hashrate with pills is doing fine, then I start the compute sw keepP2 and then overclock cards which give me for a short time 34-36mhs, but then immediately the whole system crashed. The power limit with pills is 110W, with OC I set 135W. Any advise please? Thank you in advance.