Gtx 1080 low hash rate problem

Sorry for my bad english.
My gtx 1080 running 20 mh.
But it has to work with 36mh.
My attempts at overclocking ( oc)
0, 1400, 0, 0, - 22 mh
0, 1600, 0, 0,
0, 1800, 0, 0,
0, 2000, 0, 0,
0, 2200, 0, 0, - 24 mh
0, 2400, 0, 0, - 25 mh
0, 2600, 0, 0, - 26 mh
0, 2800, 0, 0, - 26 mh

Or

120, 1400, 0, 0, - 22mh

120, 2800, 0, 0 - 26mh

İ used Windows and hiveios.

I used several different miners.

How can I increase the speed?

1 Like

I have GTX 1080ti and also get a low hash rate (26 mh/s). The limiting factor is power and Enlargement Pill. If the power is too low and you have not enabled the Enlargement Pill then the hash rate is low. I achieve now 46 mh/s with power limit to 220 and Enlargement Pill enabled.

I see your power limit is set to 0 for full power, but I do not see the Enlargement Pill enabled. Enable the Enlargement Pill in the OC settings and you will see a difference in hash rate.

2 Likes

Thank you bro. İts work it. Now my gtx 1080 38 mh/s mining.
I have one more question.
150w 37. 50 mh
140w 36.50 mh
130w 34.80 mh.
Which one should I choose?
Or do you have any better advice?

1 Like

Use a profit calculator with your actual power price, as profitability is good at the moment probably the 1mh is worth more then 11-12W (dont forget to account for PSU efficiency) so you would go for 150w, at low profitability 130w might be better

Hi,

Good advice from Kuipjie. It also matters on what the temp of your GPU’s are. I’m running mine in the region of 40-50 C. More power equals higher hash rate, but it also generate more heat that is needs to be cooled again. Long periods of high temps on your GPU can damage it, so keep it lower for the sake of the cards. It’s not worth frying your cards for the few extra hashes.

Good mining for you.

hi
what’s is the OC and miner?

Hi, my 1080s are running stable right now but are running only at around 25 mh, do you

have any settings I could use to pull 34 mhs? I currently do not have ethlargement pill on, because it crashes. Let me know what you think, thanks!

1.reset overclocking settings
2. Just enter power ratio (110-130)
3.Enable OhGodAnETHlargementPill

Here are my settings:

The temps on your cards are higher than what I get, but it should be ok. Check to raise the PL on the 1080’s by 10 and have a look. Keep an eye on the temps though. I have converted my GPU’s except for the 1070Ti to AIO to keep the temps down for safety reasons. Enlargement pill can be enabled, but it requires a bit more power on your 1080 cards.

Happy mining.