GTX 1080 OhGodAnETHlargementPill OverClock problem


#1

Claymore Reboot: WATCHDOG: GPU error, you need to restart miner :frowning:

Normal Hashrate:24mh

How do I run with OhGodAnetHlargementPill?

and I need oveclock settings this card.

Please help me.
Thanks


#2

CUDA error 4 - cannot write buffer for DAG


#3

Try:

http://forum.hiveos.farm/discussion/comment/5254/#Comment_5254


#4

@anopak I do not understand this method.
It is not understood when you translate English into Turkish.
my discord address: ODL#2057
Can you add me for this issue?
Thanks.


#5


#6


#7

@holyturk

  1. remove --revA from parameters
  2. start mining with normal oc
  3. wait for stable hash rate
  4. set memory: -1000 for 1080
  5. wait for oc apply
  6. set memory: 1000 for 1080

you should have ~35mh/card


#8

@anopak when activate OhGodAnETHlargementPill ?


#9

@holyturk all the time :slight_smile:


#10
  1. ставим частоту памяти 0, на 1080,1080ти (таблетка выкл, майнер выкл)
  2. запускаем майнер, ждем стабильный хешрейт
  3. запускаем таблетку, ждем повышения хешрейта
  4. выключаем таблетку, хешрейт не упадет
  5. ставим частоту памяти -1000, на 1080, 1080ти (частота должна упать до 17-18мх)
  6. ставим частоту памяти 1000(1400), ждем стабильный хешрейт
  7. применяем таблетку, ждем повышения хешрейта
    8.можно выключить таблетку на всякий случай чтобы не отвалился риг, хешрейт останется прежний
    профитт

еще можно сразу сохранить профили рагона, для быстрой смены частоты


#11

as active P0 mode, I did the procedure and it’s not working


#12

@anopak

Hi, I need some help. I have a GTX 1080 and two RX 570 and one RX470, I followed the explanations, but the 1080 does not enter P0, stays in P2 at 25.5Mhs with active OhGodAnETHargementPill, deactivated, stays fixed at 24 Mhs.
1080 on PCIe 16x
470 on 1x
570 also

on hive stays, device 0 for 1080, device 1 for 470, and device 2 and 3 for 570, in the miner changes the order, device 0 for 470 device 1 and 2 for 570 and device 3 for 1080, What parameter do I put? --revA 0 or --revA 3, have some command to force P0?

because initiating with normal oc, set memory: -1000 set memory: 1000 did not work.

thank you