GTX 1660 Super, Will only mine at 1.6MH/s

New to mining with Hiveos and having some trouble
Specs:
Onda D1800 BTC
5x GTX 1660 Super Hynix memory,

always has an error that it cant get fan speed or OC profile wont apply.
and the cards wills only mine at 1.6Mh/s, it works if i only have 1 card in the rig. i am at a complete loss at how to fix this.
I have fresh installed on an SSD, and done nvidia updates to drivers.
Also the DAG takes a full 5 minutes to generate with 5 cards is this normal?

Tue Apr 27 18:40:20 AEST 2021

Detected 5 NVIDIA cards

GPU BUS ID : 03 06 07 08 09
CLOCK :
MEM :-1004-1004-1004-1004-1004
PLIMIT : 75 75 75 75 75
FAN :

=== GPU 0, 03:00.0 GeForce GTX 1660 SUPER 5944 MB, PL: 70 W, 125 W, 150 W === 18:40:20
SET CLOCKS: 0 MHz
SET POWER LIMIT: 75.0 W [Unknown Error]
(exitcode=123)
Max Perf mode: 4 (auto)
Attribute ‚ÄėGPUGraphicsClockOffset‚Äô was already set to 0
ERROR: Error assigning value -1004 to attribute
‚ÄėGPUMemoryTransferRateOffset‚Äô (Onda:0[gpu:0]) as specified in
assignment ‚Äė[gpu:0]/GPUMemoryTransferRateOffset[4]=-1004‚Äô (Unknown
Error).
Attribute ‚ÄėGPUPowerMizerMode‚Äô (Onda:0[gpu:0]) assigned value 1.
Attribute ‚ÄėGPUFanControlState‚Äô (Onda:0[gpu:0]) assigned value 0.

=== GPU 1, 06:00.0 GeForce GTX 1660 SUPER 5944 MB, PL: 70 W, 125 W, 150 W === 18:40:20
SET CLOCKS: 0 MHz
SET POWER LIMIT: 75.0 W [Unknown Error]
(exitcode=123)
Max Perf mode: 4 (auto)
Attribute ‚ÄėGPUGraphicsClockOffset‚Äô was already set to 0
ERROR: Error assigning value -1004 to attribute
‚ÄėGPUMemoryTransferRateOffset‚Äô (Onda:0[gpu:1]) as specified in
assignment ‚Äė[gpu:1]/GPUMemoryTransferRateOffset[4]=-1004‚Äô (Unknown
Error).
Attribute ‚ÄėGPUPowerMizerMode‚Äô (Onda:0[gpu:1]) assigned value 1.
Attribute ‚ÄėGPUFanControlState‚Äô (Onda:0[gpu:1]) assigned value 0.

=== GPU 2, 07:00.0 GeForce GTX 1660 SUPER 5944 MB, PL: 70 W, 125 W, 150 W === 18:40:20
SET CLOCKS: 0 MHz
SET POWER LIMIT: 75.0 W [Unknown Error]
(exitcode=123)
Max Perf mode: 4 (auto)
Attribute ‚ÄėGPUGraphicsClockOffset‚Äô was already set to 0
ERROR: Error assigning value -1004 to attribute
‚ÄėGPUMemoryTransferRateOffset‚Äô (Onda:0[gpu:2]) as specified in
assignment ‚Äė[gpu:2]/GPUMemoryTransferRateOffset[4]=-1004‚Äô (Unknown
Error).
Attribute ‚ÄėGPUPowerMizerMode‚Äô (Onda:0[gpu:2]) assigned value 1.
Attribute ‚ÄėGPUFanControlState‚Äô (Onda:0[gpu:2]) assigned value 0.

=== GPU 3, 08:00.0 GeForce GTX 1660 SUPER 5944 MB, PL: 70 W, 125 W, 150 W === 18:40:21
SET CLOCKS: 0 MHz
SET POWER LIMIT: 75.0 W [Unknown Error]
(exitcode=123)
Max Perf mode: 4 (auto)
Attribute ‚ÄėGPUGraphicsClockOffset‚Äô was already set to 0
ERROR: Error assigning value -1004 to attribute
‚ÄėGPUMemoryTransferRateOffset‚Äô (Onda:0[gpu:3]) as specified in
assignment ‚Äė[gpu:3]/GPUMemoryTransferRateOffset[4]=-1004‚Äô (Unknown
Error).
Attribute ‚ÄėGPUPowerMizerMode‚Äô (Onda:0[gpu:3]) assigned value 1.
Attribute ‚ÄėGPUFanControlState‚Äô (Onda:0[gpu:3]) assigned value 0.

=== GPU 4, 09:00.0 GeForce GTX 1660 SUPER 5944 MB, PL: 70 W, 125 W, 150 W === 18:40:21
SET CLOCKS: 0 MHz
SET POWER LIMIT: 75.0 W [Unknown Error]
(exitcode=123)
Max Perf mode: 4 (auto)
Attribute ‚ÄėGPUGraphicsClockOffset‚Äô was already set to 0
ERROR: Error assigning value -1004 to attribute
‚ÄėGPUMemoryTransferRateOffset‚Äô (Onda:0[gpu:4]) as specified in
assignment ‚Äė[gpu:4]/GPUMemoryTransferRateOffset[4]=-1004‚Äô (Unknown
Error).
Attribute ‚ÄėGPUPowerMizerMode‚Äô (Onda:0[gpu:4]) assigned value 1.
Attribute ‚ÄėGPUFanControlState‚Äô (Onda:0[gpu:4]) assigned value 0

dude… you did - on memory
memory is what gives high hash
who tought you that?

all 1660’s with hynix memory are supposed to clock better at exactly -1004, some stupid silicone lottery, ive tried it in the positive or just with nothing and it doesnt make any difference anyway.
there was a post about it, Gigabyte 1660 super 23mh/s - low hashrate - #26 by Totts

Have you tried the card on a pcie slot used by one of the cards that’s working?

Try these settings, I have been getting around 31.5 for months using them.

1 Like

Try to increase your pl not all 1660 super are the same take a look at mine


I have to set the power limit between 88w-90w to get the same hashrate of the last on that consumes 80w

So update for this the problem has been solved.
Turns out the issue was with the Onda motherboard, not exactly sure what, but pretty much if i added more then 2 cards it couldn’t get any info from the cards something to do with the NVML library, no fan speeds no clocks nothing, and that stopped Hiveos from being able to control the cards so they were pretty much idleing.
swapped out the mobo and used some risers and all cards are doing a nice 31.5mh/s

Im not sure how ppl use these onda mobo’s but they are not easy to work, so many issues and very little support or information on them, they dont work with windows or anything.