Haven - Cryptonight Heavy config


#1

Hello,
I had been using the Claymore X up until the Monero Hardfork.

Post hard fork I switched to XMR Stak. Cursed at it and punched things until I had it up for a bit.

I am attempting to Switch my rigs over to pick up some Haven.

I have not been able to get Stak running on anything but the blank AMD config so my 580s are only pulling like 650h/s

Anyone want to tell me what I am doing wrong in this config???
________________________________________________________________
“gpu_threads_conf” :
[
{
“index” : 0, “intensity” : 768, “worksize” : 8, “affine_to_cpu” : false,
“strided_index” : true, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true
},
{
“index” : 0, “intensity” : 768, “worksize” : 8, “affine_to_cpu” : false,
“strided_index” : true, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true
},
{
“index” : 1, “intensity” : 768, “worksize” : 8, “affine_to_cpu” : false,
“strided_index” : true, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true
},
{
“index” : 1, “intensity” : 768, “worksize” : 8, “affine_to_cpu” : false,
“strided_index” : true, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true
},
{
“index” : 2, “intensity” : 768, “worksize” : 8, “affine_to_cpu” : false,
“strided_index” : true, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true
},
{
“index” : 2, “intensity” : 768, “worksize” : 8, “affine_to_cpu” : false,
“strided_index” : true, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true
},
{
“index” : 3, “intensity” : 768, “worksize” : 8, “affine_to_cpu” : false,
“strided_index” : true, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true
},
{
“index” : 3, “intensity” : 768, “worksize” : 8, “affine_to_cpu” : false,
“strided_index” : true, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true
},
{
“index” : 4, “intensity” : 768, “worksize” : 8, “affine_to_cpu” : false,
“strided_index” : true, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true
},
{
“index” : 4, “intensity” : 768, “worksize” : 8, “affine_to_cpu” : false,
“strided_index” : true, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true
},
{
“index” : 5, “intensity” : 768, “worksize” : 8, “affine_to_cpu” : false,
“strided_index” : true, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true
},
{
“index” : 5, “intensity” : 768, “worksize” : 8, “affine_to_cpu” : false,
“strided_index” : true, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true
},
{
“index” : 6, “intensity” : 768, “worksize” : 8, “affine_to_cpu” : false,
“strided_index” : true, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true
},
{
“index” : 6, “intensity” : 768, “worksize” : 8, “affine_to_cpu” : false,
“strided_index” : true, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true
},
{
“index” : 7, “intensity” : 768, “worksize” : 8, “affine_to_cpu” : false,
“strided_index” : true, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true
},
{
“index” : 7, “intensity” : 768, “worksize” : 8, “affine_to_cpu” : false,
“strided_index” : true, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true
},
],

“platform_index” : 0,


#2

This should be for an 8 card rig of Sapphire Rx 580 4gb.


#3

Config is fine, and you cannot expect to gain much more from 4GB cards. It depends if the cards are modded or not, if you push them to the limits or working on a “sweet spot” to find balance between hash rate and electricity consumption.

Only thing to recommend from my experience is that you should lower intensity way down to 500 or less… but it really depends on the cards you have, so trial&error game there…


#4

With that config it won’t start. It was running with similar config on XMR. Would the switch to CN-Heavy need the dropped intensity?


#5

I would suggest that.