Help booting with 2 GPU (4G decoding on and other settings as recommended)

I’m having some trouble booting my gigabyte H410M-H with 2 GPUs (RTX 3060 and 2060).

I have tested the whole hardware (Mobo, GPUS, risers, PCIe slots, 1 GPU straight into x16 vs both on risers), and everything works just fine… when only 1 GPU is connected. Otherwise I simply get no video and hiveOS doesn’t boot (checked on website).

Anyone has any idea about what’s causing this?

I only managed to boot and mine with both GPUs using a really annoying procedure, which stops working after any power loss/shutdown, because CMS support resets to enabled:

1- Go into bios with 1 GPU. Do all the recommended settings (4G decoding enabled, link speed to gen2, CSM support disabled, “Other OS” instead of “Windows 10”). Save and reboot to bios.
2- Change primary video to IGFX instead of PCIe1. Save and exit. Move the HDMI cable to the mobo.
3- Connect 2nd GPU and boot. It will glitch out and freeze on the “press del to enter bios” screen.
4- Restart.
5- It will boot directly to bios. Change CMS support back to disabled. Save and exit.
6- Finally boots into HiveOS with both GPUs.
7- After every power loss (I set restore power loss to “power on”) it boots again to bios, and I must disable CMS support again.

1 Like

how do you power your risers ?

1 Like

Every riser is powered with 6-pin from a splitter cable. I managed to keep the settings as they are and run up to 5 GPUs (1 RTX 3060 and 4 RX 570 4gb), all I had to do was keep a dummy plug connected to the mobo.
I’ve been running into issues with setting a 6th GPU. It keeps flashing the BIOS screen over and over, the GPUs getting that initial boost in their fans every time, but it almost never boots into HiveOS. The one time I managed to boot, one of the RX 570s was getting an “unknown memory” error.

Hi, did u solved it that unknown memory issue? because I also had this problem.

I did. It solved itself. It has to do with my card having 2 different brands (Samsung and Hynix) of memory. When booting correctly, it selects Samsung as the “main memory” and shows it on overview.
I only got the “unknown memory” issue when trying to boot 6 GPUS.

OK, thank you

Did you solve it?

:pray:

1 Like

i have this problem. Someone managed to solve?