Help with fan control, gpus overheating

I can not seem to get fans to operate properly. The autofan settings are not working. It says to disable under the miner (claymore). I have looked everywhere and can not find it. Does some have a screenshot/video or could you tell me exactly how to find and get to this setting.

To disable fan control in the miner config… for Claymore (for example), you enter

-tt 1

in the Flight Sheet’s Config Override section. Although, I’ve had kind of hit-and-miss success with this. Sometimes it obeys it, and other times it just goes off of temperature of the card.

Another workaround is just to use the Autofan, and set the min fan speed to 100% or whatever fan speed you’d like. I just did that on my rig, it rebooted Claymore and voila… 100%.