Help with rig 6700XT and 5700xt

Hello, Im kind of new to this but I have a rig with 2 6700xt and 2 5700xt, hiveos detects all 4 of the cards but only mines with 3 of them(2 5700 and 1 6700) can somebody help me to resolve this?

2 Likes

This is what shows on my worker

Hello, i had problems making HiveOS indetify my 6700xt, i only had sucess using - phoenixminer-ver. 5.5c and HiveOS with Kernel 5.4.0-hiveos #108, maybe you can try using it and see if it works.

So after hours of looking online it looks like hiveos failed to install the amd-drivers to that GPU. When I type lshw -C video in the command line all my cards show they have the amd driver, except for the one that is not mining. Do you think downloading the kernel version might install the drivers correctly?

1 Like

I have the same problem. What version are you working with, stable or beta?

Following, looks like I am having the same issue as well.

I have tried both and none work for me

Here is my current screen: I have tried Alpha and Beta as well as rolled back to 0.6-202@210525. I found a previous thread where a previous version was stable but the file is now unavailable

.

Here is the link to the other thread

I’m using this ISO 0.6-203@210403 it was the only one working for me and i had to flash it exactly as it is, no downgrade, no upgrade and only used phoenixminer 5.5c, as you .can see it’s not perfect got 4,9% rejection but is the only stable one with my 6700xt nitro.

Clean install this iso and try phoenix 5.5c
https://download.hiveos.farm/hiveos-0.6-203-stable@210403.img.xz.torrent

Same here, only thing that worked to get Hive to recognize my 6700XT correctly was a totally fresh install. upgrade or replace wouldn’t work. that stable version from 2021-04-03 is the one that worked for me as well