Hive 2.0 Public Test [EN]

en

#106

Same for me. Nothing on the screen. A little help please! :slight_smile:


#107

Please use https://the.hiveos.farm/login as entry point (redirect from another addresses temporary down)


#108

Thank you! :smiley:


#109

Thx for link… Where can found APIKEY for android


#110

Account Settings / Personal Token API ?


#111

strange i cant find :wink:


#112

I think there is a bug in the dashboard, on some rigs, the GPU is running fine, everything is mining when im checking via the console… however on the new Hive2 dash i see this image:

38

Also on that workers page all GPUs show as being OK, so there seems to be a bug there you guys need to look at.

Also a miner feature request, can you please make Hive2 remember your last view, for example everytime i log in i must click on 2 more items to get to my rigs… (Farms>>Online Rigs) etc…


#113

browser screen is blank with this link “https://the.hiveos.farm/login” also.


#114

when i restart my rig it show me offline but working , i try to restart it again but i cant, is this a bug?!


#115

Go to the settings of the workers and update the GPU count. The description specifically states that GPU(s) removed have to be manually updated.

Number of cards in the worker increased automatically. But if you need decrease them, please update this parameter


#116

except that i havent removed any GPUs, all six are functioning correctly but somehow Hive2 is messing up the display. If any one of them had hanged or seized functioning, the first thing you’d notice the “nvidia-smi” function will tell you that a GPU has hanged but its all good, just that Hive is displaying one as missing. Interesting that its only happening on two rings, its all good on the others.


#117

To clarify:

I just investigated this further and it seems to be something to do with the latest version of t-rex custom miner the devs have added to the custom miner repository. There seem to be a bug in the h-stats script not sending correct number of array elements back to the HiveOS API causing this to happen. My mistake was that this coincided with the upgrade and i blamed it on Hive2. So its not a Hive2 issue, its a custom script bug.


#118

Hey guys! Web site can’t load some js files on wallets page:


#119

===================

Everybody who tested Hive 2 before release (had active rigs on testing site) got $20 deposit on Hive user’s balance.

===================


#120

Two more bugs:

  1. Flight Sheets page shows the same wallet name for second coin
    11
  2. Telegram’s messages delivery takes too long time. I’ve received the message that rig was booted 45 minutes later

#121

so why do you block my autheticator? and I can not log in my farm? my rig working and mining but I lost my access to my farm on the2hiveos.farm this website doesn’t exist so my account email is still the same why my authentocor is wrong? some from support could send my priv messeg? thanks


#122

Did you try https://the.hiveos.farm/ or https://the.hiveos.farm/login ?


#123

yes of cours but i see note wrong 2fe code but I had this security on my account and worked on the2hiveos.farm so why somebody migration of my account but didn’t full account


#124

Not sure, but form reading what you write - it looks as if you have configured your 2FA on the test site, and you haven’t been using it on the “old” HiveOS.

If that is true - then try to login without 2FA since migration has been done from old HiveOS and not from test HiveOS 2.0


#125

ha the problem is when start use the test one I delete old one 2fa I didn’t know will back to old platform f… so how i can back to my old 2fa?