Hive OS Vega support?


#21

It is possible to run tdxminer on 16.04 but not possible to change clock and voltage.

It is possible to run pp tabless and open cl with tdxminer and xmr stak but with different kernel and patched driver.

I tryed few times but I am not good enough in Linux. It’s definitely possible.

Please check this https://github.com/RadeonOpenCompute/ROCm/issues/361

And this https://github.com/RadeonOpenCompute/ROCm/issues/466

If you are experience Linux user you can follow this guy.

Counting days to stop using Windows. Please help


#22

Тогда каким образом ethos 1.3.2 сделали поддержку вег и у них все работает в x1


#23

Ребзя, нашлось решение по вегам ? А то у меня в миксованом риге, с 470 , 580 , парой Nvidia стоят еще две Веги и гуляют, в майнере видно но по хешрейту 0


#24

ставьте драйвера rocm 1.8.2 там уже убрано требование по х16 слоту и Gen3


#25

я поставил ethos с вегами. И снес через 30 минут.
Веги конечно майнят проблем нет.
Но каждая вега на монеро дает 1000хешей на claymore или xmr-stak, а это полная дрянь.
То есть, нет никакого толку от поддержки вег, если нет нормальное под них майнера.

Снес, поставил виду поставил нормальный майнер, где дает 1800-1900 хешей и майнит.


#26

Такие результаты и на Hive получали НЯЗ.


#27

Я собрался собрать себе 4 фермы по 8 или 12 карт, как пойдет на тестовом стенде, то и будет.
Кто уже делал на хиве 2,0 на вегах 56 подскажите по сравнению с 570/470 какая будет разница по установки (у меня риги по 12 карт на Asus B250 rev.1.2 сейчас на хиве пашут более 6 месяцев без проблем) и что делать сразу надо в настройках биоса если на вегах делать?
Если есть люди с эмпирическими знаниями прошу откликнуться по данному вопросу? Больше всего интересно на 12 карт собрать и я это сделаю, но не хочется шишки набивать на тех вопросах, которые уже известны и протестированы руками на хиве 2,0, а не по youtube.


#28

Веги работает на своем образе и вполне неплохо. Все остальное в плане обновлений, управления как обычно.


#29

Если что, то буду писать сюда.


#30

Hello,

Used previus build of HiveOS with 5 vega 64s with no problem. Hash was 43.69 constant on each gpu.
Today, i’v upgraded HiveOS to 0.6-16@190218-2 and added 2 more vega 64.
The problem is that now the hashrate is hectic, not 43.69 MH/s on every single card, but right now it looks like this:
43.67, 43.69, n/a, 43.69, n/a, 40.49, 41.86
a minute later
43.67, 43.68, 43.67, 43.65, 43.34, n/a, 41.70
another refresh:
43.67, 43.69, n/a, 43.68, n/a, 32.33, 41.55

Do you have got any idea why are some vga-s randomly n/a, then hashing again, and why is the hash dropping to 30-32 instead of fix 43?

These issues happens with claymore and with ethminer as well. To test the hardware I tried cast-xmr for xmr, works fine, none of the cards are dropped.


Any idea please?
Thanks.!