HiveOS 2.0 and 18 rigs stopped mining

#1

My 18 NVIDIA rigs was minnig XTL on minerrocks . After Hiveos 2.0, my all rigs stopped mining. I have checked and edited wallet info and flight sheet but the problem is sitll here. How to fix it ?

Based on NVIDIA mining code by KlausT and psychocrypt.
Based on OpenCL mining code by wolf9466.

Configurable dev donation level is set to 0.0%

You can use following keys to display reports:
‘h’ - hashrate
‘r’ - results
‘c’ - connection

[2018-08-16 02:27:01] : Mining coin: stellite
[2018-08-16 02:27:01] : WARNING: backend NVIDIA disabled.
[2018-08-16 02:27:01] : Compiling code and initializing GPUs. This will take a w
hile…
[2018-08-16 02:27:01] : WARNING: using non AMD device: NVIDIA Corporation
[2018-08-16 02:27:01] : Error CL_INVALID_VALUE when calling clCreateContext.
[2018-08-16 02:27:01] : WARNING: AMD device not found
[2018-08-16 02:27:01] : WARNING: backend AMD (OpenCL) disabled.
[2018-08-16 02:27:01] : WARNING: backend CPU disabled.
[2018-08-16 02:27:01] : ERROR: No miner backend enabled.

xmr-stak exited, waiting to cooldown a bit

#2

i found the problem. I didnt have to set tuninig miner nvidia config in old hiveos. But i have to set tuning miner in new hiveos and i dont know the nvidia configs…

And finally i found how to delete nvidia config. And here is the final situation.

My hashrate was 4.16 kh/s for stellite. it is 4.09 kh/s now.
The same overclock settings.

#3

When cxeating / updating Flight Sheet - there you choose miner and by clicking on “configure miner” you can set all of the details about the miner. There you have all of the options as with previous wallet. And, once done, it will be applied to all rigs on that Flight Sheet.

Regarding hash-rates - it should not be connected with Hive 2.0 since nothing has changed on the rigs themselves.

1 Like