HiveOS & Claymore

#1

Só I’m using claymore in HiveOS with the last update. And every night at 2.40am my claymore shutdown’s… this started with 0.5-52 update of hiveos… anyone with the same problem?

Also the claymore 11.6 and 11.7 stop works… it said that i don’t specified any address to the pool ( when I do ) it only works with the version 11.5

Thanks

#2

no one?

#3

me with the new update… don’t start,…

#4

My system down with today’s updates. Was using 0.5-53 then update this early morning. GPU continue to hang with old OC parameter. Even back to original or less OC parameter. Not stable. Anyone can teach me downgrade to old system version or tell me what’s wrong with new hiveos version?

#5

The following command will install selected version version.
apt-get install -y --allow-downgrades hive=0.5-07

in " 0.5-07" put the version that you want to downgrade

#6

Thank you very much. I am still new in hiveos. :slight_smile: