HiveOS webservice down?

Does anyone else have problems logging in today. I cannot access to webpage or mobile app for hours. I usually get no connection error or get 504 from Cloudflare.

1 Like

на протяжении 2 часов та же беда ((((

1 Like

Yes, Data Load Error… :hot_face:

2 Likes

Yeah I am having issues too and the status site says they are only have issues with the moscow api but it seems to more than that

1 Like

Same issue here too. Mining still seems to be working though. I just can’t login to services.

1 Like

Same Here! I’m not able to acces the webapp but my rig seems to be still mining.

Edit: Sometimes I get further in the connection process but then I get a 502 bad gateway

Same here . miner working . but can’t log in

Same here… Eastern US

Error on login, western us.

Yeah, I can’t login. I’m in Texas, USA.

1 Like

У меня на балансе пропала часть суммы, это откат базы ??? Денег утром было больше чем щас, что делать?

Central Europe niether

Came back for an hour for me but now it seems to be down again

image
что происходит ???

Data load error, retrying…
Can not login

uk out too trying to set my new cards up but to no avail :angry:

Been getting lots these errors last 2 weeks.

I even opened another thread 9 days ago about this.

Hiveos Dev Team are there any updates on this?

yes have been having same issues, hive.os seems to lose connection with miners, stats do not register. Is there anything that can be done, on our side to rpevent this?

I think this is it , so change the api address selection for hiveos, in the advanced section of the miner.
It seems to have helped

image