How to Configure dissimilar GPUs with the same miner software in a Flight Sheet?

Does anyone know how to configure mining software to treat dissimilar GPUs differently in the Flight Sheet? I have a 3060 that requires lhr mode 1, and a 3080ti that requires lhr mode 2. When I try to add two configs the second one over-writes the first and it doesn’t start to mine. So fare I’ve got: “platform”: 1
“devices”: “1”
“lhr-mode”: “1”
“lhr”: “97.5”
“devices”: “2”
“lhr-mode”: “2”
“lhr”: “99”
Device 1 doesn’t start because it is overwritten by device 2 (I think).

you didn’t said what miner. T-rex?

usually, you add the device setup with a comma, not in an additional line. Read the config sheet for your miner

Sorry, yes. The miner is NBMiner.

There is an i after Extra config arguments. If you put your cursor there, it will show how they are inputting options

the device clause looks like this

“devices”: “1,2”

You would need to check if the other lines would be something like
“lhr-mode”: “1,2”
“lhr”: “97.5,99”

Thanks. It might be worth trying. I get your logic.