How to disable wifi?, command not working

#1

Hi, I’ve tested wifi connection, everything works fine, but now I’m using ethernet again, and also everything is working fine, the only thing is that I’ve run the command wifi-disable but I got an error: Failed to stop wpa_supplicant@0.service: Unit wpa_supplicant@0.service not loaded.

So, the problem is when I’m starting the rig, takes much more time to load than before. So my question is, how to disable wifi properly?. Thanks