How to disable Xhive?

xserver-xhive-gui-te

#1

How to disable xhive starting?

как выулючить автозапуск xhive - один фиг черный экран, ток ресурсы жрет.


#2

ну как вариант уйти на виндовс там ничего не жрет :stuck_out_tongue:


#3

I think this will do the trick:
sudo nano /etc/default/grub

change:
GRUB_CMDLINE_LINUX=""
to
GRUB_CMDLINE_LINUX=“3”

sudo update-grub
sudo reboot

I didn’t tryed yet. But this should work.


#4

Just tried. unfortunately HiveX still loading, I assume it`s not a regular “run-level” gui starting. it is probably in some startup script in a lower run-level or smth. Any help on where to check that is much appreciated. Thank you.


#5

I just made the change and same as you. Starting of HiveX is propted in start script. I think that we need help from guru.

So guru help us. We wont to free same VRAM on GPU0.


#6

/hive/bin/hivex

comment this line:

sudo -i xinit /hive/etc/xinitrc

Maybe some day this will be an option in web.


#7

sudo -i xinit /hive/etc/xinitrc - is it permanent or just for a session?


#8

well, hivex is not running if the monitor attached into IGPU anyway. I want to disable it too.


#9

Without loggin in,you can paste this in linux execute section:
sed -i ‘s/^sudo/#sudo/’ /bin/hive/hivex