How to remove hiveos from ASIC miners

Hi there! Can someone please help me remove hiveos from my antminer s9 miners?
I’ve been trying for the past two days and cannot get it to work :frowning_face:

Thanks so much

1 Like

I had friends s9 yesterday at my house to put hive on it so i have some small expirience.

3 ways to return to to stock firmware.

  1. via internet browser go to asic ip, under.options chose reset firmware.
  2. via resset button which you sould pres for 10 seconds 2 minutes afther the miner.is plugged in
    3)via show ip button which you pres and hold on unpowered asic and.then power asic without loosing hold on show ip button for.10 seconds

All of those 3 option should.get.you to default assic firmware so try them.

And most important thing…my recomandation is not to do it. Bugered araund.formware all day long…tried.various ones…hives work best. hives autotune will make your assic run nice and smooth and.cooler and fasther than default firmwarw. Atleast it was so in my case. Friends miner is old and overused…had some faulty chios.which hiveos autotune managed to isolate and bring voltage down on them.so.they dont overheat.

None of the solutions above are working to reset the antminer and if I try to mount directly another firmware , I get an error ! It sais that the firmware has no signature ! The thing Is that I downloaded it from bitmain official !

Im having the same issue… Seems like there is no incentive to help you remove the firmware. Did you solve the issue?

1 Like

I just left it that way .
There is an solution , you have to remove the boards , there is a video on YouTube on how to do it . It works fine for me like this .

Remove the boards on my ASIC? Would you be so kind as to link to the video, please. Thanks for your advise