Huge system load

Hello

System setup

  1. motherboard: H110 Pro BTC+
  2. procesor: celeron G3930
  3. ram 4GB
  4. gpu: 13x GTX 1060

Eth minining.
Calymore or ethminer - no difference

Symtopms: 15-20 system load long term
After few hours it drop to: CPU load avg (1, 5, 15 min): 8.01 8.2 7.99

Hash rate is not constans. After drop more stable

Where look for solution ?
Too much cards ?
Some paramters for miner ?

Best
Sylwester

This is bug of NVidia drivers package.
Calling the utility nvidia-smi leads to system loading through interrupts.
All that we managed to find on this issue is that this is a hardware problem with IRQ.
A workaround is to use the software watchdog on a hashrate (for my system - 6 minutes for reloading the miner and 10 minutes for reloading the rig). The hashrate threshold must be selected individually under the rig.

Hello
The problem was little in another place

I tweek 1060 cards. -200 gpu, +1400 mem, 70 undervolt.
System working stable, no errors
But… system overload was huge.
After experiments

  1. undervolt 80-85 - system load was aprox 2-3, but power consumption was aprox +50%.
  2. GPU: +200 - system is very responsable, no huge load (load average: 0.76, 0.74, 0.78), power consumption is near the same, temperature is near the same. Palit gtx 1060 on micron memory

So, Power Limit fix the problem :slight_smile: The same was on clean Debian

The only problem is that some time to time (aprox one per day), there is hang gpu, system is rebooting. Before was not there situation like this

I’ll report it in another thread

Best
Sylwester

1 Like

me also have same problem with one rig with 12x1070ti, but with the same cards 6x1070ti there are any problems


but if i meke PL more than CPU load is OK, but temperature is abnormal

thx work good