I setup a 2nd mining rig and everything has gone to ****

These are pre built rigs I’m buying, real novice here, don’t have the skills to build myself.

1st has worked great for months however, was a mixed GPU rig and wanted dedicated Nvidia and AMD rigs so purchased another yesterday.

Took them down to swap out GPU. Old miner started up again no problem. New miner however wouldn’t work. Finally figured out it was not connecting to internet. Running IFCONFIG I saw there was no IP address.

Found the command: sudo dhclient -v eth0 . That gave the new miner an IP. Then had to run: firstrun, put in my login and password which it accepted, got a HAPPY MINING response.

However, as you can see my stale shares have gone thought the roof, also now getting rejected shares which I’ve never had before. This is happening on both miners too. 1st miner is also telling me every 10-15 minutes that it’s losing connection and reconnecting.

Things to note.

MH/s looks fine on both rigs, really good actually.
Swapped out network cables. No change
Restarted Router several times. No change
Have only ever used NBminer. Tried changing the new miner to Phoenix. No change
Lastly, tried changing the LAN configuration from DHCP to STATIC and tried changing the IP. Didn’t get any errors but just seems to revert back to DHCP and the original IP. Not entirely sure it doing anything.

Again, real novice here and at a bit of a lose… kinda regretting buying another rig at the moment. Been at it for hours so if anyone can suggest anything I love to hear from them.

Thanks for reading