Invalid Shares driving me crazy!

Please tell me what is wrong with my OC i did try many different OC to my GPUs but seems nothing is working, is it my miner problem ? or pool problem ? or HiveOS version problem ?

my ping is around 110-130 to Hive EU pool
useing T-rex as Miner

ill post my OC on both rigs

1 Like

try the following argument on T-rex seetings “dag-build-mode”: “2”… apply a delay on overclock settings, give a few seconds for the dag build…

20210719 21:13:05 T-Rex finished.

t-rex exited (exitcode=1), waiting to cooldown a bit

Skipping miner log rotation due to execution time < 30sec

20210719 21:13:08 ERROR: Can’t start miner, can’t parse json:

  • Line 2, Column 1
    Syntax error: value, object or array expected.

getting this error after i apply “dag-build-mode”: “2”

Leave dag-build-mode default, it will automatically detect 3000 series cards, no need to manually set it.
About rejected shares, normally when it happen to multiple cards at the same time, it’s a pool problem.

MY suggestion: lower 50 memory clock for once and do not forget to reboot after changing the setting. if it does not work, pls try again. the reason of having invaild share is all about the memory quality of ur cards.

I had the same problem on Phoenix miner. I switched to T-rex miner and set delay 240sec for OC. It works great now.

this is correct ! my invalid shares not coming from 1 GPU but from all gpu on the rig so i guess u are right now pool side, funny thing i spoke with HiveOS support and they told me invalid shares can never happen from the Pool onle OC on gpu…

240sec ? isnt that alot ? i see ppl set it btween 40-60seconds and i have my rigs on t-rex on 60 seconds delay

have u compared these invalid share amount to your stats ? seems like hive is giving invalid sign to gpus and in the pool side there is many times zero invalid shares…for some other pools than hiveon its like that anyways with hive…

I was on a phoenix miner, and 2 cards made me a lot of invalid shares. Some people say that you should wait with overclocking until DAG is read, but that didn’t work for me. Then I realized that I have to wait with overclocking until those 2 cards catch the first share. After that, they no longer have invalid shares. Sometimes they catch that first share in 30 seconds and sometimes in 200. That’s why I set 240.
4 min without overclocking means nothing in my life, it’s important that I’m not upset anymore.

1 Like

Try lowering the core. I run -400 no invalid

I do 30 seconds, always worked for me.
I run 1070 core and 2600 mem, and very rarely get invlaids, I use NBminer