Is Hiveos really usable

After almost 10 days of trying all kinds of combinations and testing with RTX 3060 I can easily conclude:
Hiveos is, at least in its current state, almost unusable for mining.
The main thing I notice: It works completely neatly, but after turning it off and on, so the completely identical configuration and settings of everything Hiveos behaves completely differently, reports an error and closes in a loop without starting mining. How to characterize it if not as a semi-finished product. Proper startup has nothing to do with settings but with sheer luck whether it will work or not. Which times it works from the first, and most often it doesn’t. That’s about it.

You have a problem thats all. I didnt have any problem so far and i restarted many times and i changed oc settings many times and miners and all kinds of tests. Now when i restart it works every time the same way.

My position is based on how Hiveos works. Take Excel for example. How you should rate if as, it functioned as Hiveos, When it fell out of work three times in five hours. And that happens with Hiveos to everyone.

it doesnt happen to me. it runs fine for days if i dont mess things with the rig.

I installed my first hive OS a few hours ago. Restarted it a couple of time, it went without a itch.

Do you turn it off using the shutdown icon like in windows? Have you tried it on an alternate motherboard? What type of hard disk are you using as your rig’s system disk?

I tried on both ways, by the icon and by the switcher. My MB is Asus Prime Z490-P. If it is wrong the question is which is right then. HD is Gigabyte SSD 128 GB. And the question for example is what will be with Windows which MB and HD are in use.

Mh, I don’t know then how to guide you further - I’m very novice. I may suggest the obvious such as whether you are using stable versions instead of beta.

Have you attempted to upgrade to the hive OS latest stable build (you can do it in one-click from interface)

Rig works all night for 8 hours ok and then suddenly starts falling out every 3 minutes and comes back after 2 minutes. And so constantly.
Message:
“TREX: Can’t find nonce with device [ID = 1, GPU # 2], cuda exception: CUDA_ERROR_LAUNCH_FAILED, try to reduce overclock to stabilize GPU state”
My OC is core -200 mem 1700. Miner T-Rex pool Hiveon, mining ETH
Version is 0.6-206@210722 (the latest)

Have you tried another miner?
At what speed are you mining?

Which card is this with 1700 memory clock. Also use absolute core clock not bastract. Search for better OC settings. You card is crashing due to this

Or it overheats after 8 hour of work