Is it normal for 3070's to randomly go offline? someone help?

i have a rig with 6 cards… 2 of them being 3070s ( one is a tuf gaming, the other is XC3)… i want to say about a week ago the 2 3070s randomly and alternately went offline… sometimes it was the same one multiple times a day that went offline. and sometimes it would be the other 3070… i tried messing with o/c but i dont think that is the cause… i never have a problem with any of the other cards… the temps are between 42 and 45C on both 3070 cards… id say one of them will go offline about 4-5 times a day… im using ethminer and am on the latest hive os version… when one of the cards go offline they show up as an X and all the other cards continue to work normally until watchdog kicks in and reboots the rig… once the rig reboots everything works again for a random set of time until one of the 3070 go offline again… do you guys think the 2 3070 are failing at same time? one is used… the other is brand new ( bought it a month ago)… any help is appreciated. thanks!
FAN65
CORE -500
MEM 1800
PL135

Can anyone provide any insight? or does anyone have similar issue?

is there enough power to drive this rig? I mean like a strong PSU with some margin.
Are you still experiencing the issue? Checked the logs?

@bloge83 i have two 850 watt power supply… 3 gpu per power supply… so yes power should not be an issue… yes still experiencing same issue… as far as logs… i looked into trying to figure out how to “log” and cant seem to do so? where exactly should i be looking?

Set your power limit up 10 watts per card that is the issue and run like that for awhile, my 3090 runs at 305watts, but crashes if I set it to 310 or lower

@Buldog_13 you want to see something insane??? i just found it yesterday… called absolute core clock… look at my screenshot at all 3 of my 3000 series cards… they are all set to 130 or 135 watts but are using less than that… so i dont think power was my issue… my rig has been running stable with 0 invalid shares so far! keeping my fingers crossed!

same with me, i have 6 RIG, 3 RIG with RX 580 and 3 RIG with RTX 3070
both RIG connected with the same internet connection, my RX 580 RIG never going offline.
but my RTX 3070 RIG always going offline after 5 minutes mining.
until now i didn’t find any solution, already check my watt usage with watt meter 8 RTX 3070 only consume 1.110 watt, i’m using 2 x 850 Watt PSU.
already contact Hive OS there is no solution, already check my RIG Logs, there is no problem just mining normal and then offline

@kelvinleonardy dude, you should REALLY try what i did… fixed every problem i had with my 3070 cards… make sure your hive os version is the latest… then change your Core clock to 1100… you will notice as soon as you enter 1100 Core clock will automatically change to absolute core clock like below…

… this significantly lowered the power usage of my cards from 135 watt down to 108… and ive had no issues for 4 days in a row running 24/7 so far… where before i used to have at least 4 offline PER DAY… good luck and let me know !

@mining4ruby thank you friend, i will try
can i know what miner and pool that you used ? because i’m using phoenix miner and i always got many invalid shares

im using ethminer