Is this mining log?

Hi folks, I am newbie here, rig finished this week, just two 1650 4GB cards. I have doubt if it is really mining, the log on ROXTerm Monitor tab does not create lines as I have seen on youtube videos. It is different, some lines initialized by i or m, like this:

 i 01:11:34 ethminer Configured pool naw-eth.hiveon.net:4444
 i 01:11:34 ethminer Api server listening on port 3334.
 i 01:11:34 ethminer Selected pool naw-eth.hiveon.net:4444
 i 01:11:34 ethminer Stratum mode : Eth-Proxy compatible
 i 01:11:34 ethminer Established connection to naw-eth.hiveon.net [51.222.44.207:4444]
 i 01:11:34 ethminer Spinning up miners...
cu 01:11:34 cuda-0   Using Device : 02:00.0 GeForce GTX 1650 (Compute 7.5) Memory : 3.82 GB
cu 01:11:34 cuda-1   Using Device : 04:00.0 GeForce GTX 1650 (Compute 7.5) Memory : 3.82 GB
 i 01:11:35 ethminer Epoch : 441 Difficulty : 5.00 Gh
 i 01:11:35 ethminer Job: 81942074… naw-eth.hiveon.net [51.222.44.207:4444]
 i 01:11:35 ethminer Switching epoch -> 441
 i 01:11:37 ethminer Job: c7605f05… naw-eth.hiveon.net [51.222.44.207:4444]
 i 01:11:37 ethminer Job: 5b7f09af… naw-eth.hiveon.net [51.222.44.207:4444]
cu 01:11:38 cuda-1   Epoch 441 requires 4.45 GB memory. Only 3.76 GB available on device.
cu 01:11:38 cuda-0   Epoch 441 requires 4.45 GB memory. Only 3.76 GB available on device.
 i 01:11:39 ethminer Job: 3db5efdf… naw-eth.hiveon.net [51.222.44.207:4444]
 i 01:11:39 ethminer Job: 785535e1… naw-eth.hiveon.net [51.222.44.207:4444]

Is this warm:

Epoch 441 requires 4.45 GB memory

meaning that it get the jobs but not hashing it?

Both GPU0 and 1 are listed on Overview web interface tab, but no mhs information is showed.

ETH does not can be mined with 4GB GPUs already, is that the problem at all?